USB Loader GX doesn't find usb device

Discussion in 'Wii - Backup Loaders' started by Guimac09, Sep 19, 2010.

Sep 19, 2010
  1. Guimac09
    OP

    Newcomer Guimac09 Member

    Joined:
    May 4, 2010
    Messages:
    23
    Country:
    Brazil
    Hello, I was using USB Loader GX normally but then i installed cIOS rev 20b because i heard it could fix metroid: other m error, but now i can't acces my HDD via usb loader gx, what shoud i do?
     
  2. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    dump it and go with wiiflow i don't even think gx is being updated anymore.
     
  3. pretender13

    Member pretender13 GBAtemp Regular

    Joined:
    Apr 18, 2009
    Messages:
    108
    Country:
    Canada
    Guimac09
    current revision which i think is r958 has same problem, but it is not a 'stable' release version so i think you will have to wait for them to update it.
    i was using r956 which didn't have this issue, seems the timeout period (15sec i think is current) is not long enough to detect the usb device, although it worked fine in r956, and works fine in other loaders.

    Bladexdsl
    i think they 'just' recently started working on it again, But i think the .dol / .wad files for it won't be available till it's more stable.
     
  4. Guimac09
    OP

    Newcomer Guimac09 Member

    Joined:
    May 4, 2010
    Messages:
    23
    Country:
    Brazil
    Bladexdsl
    I won't use it, it is an ugly **tch compared to the USB Loader GX

    pretender13
    Thanks for the info pal, i guess i just have to wait [​IMG]
     
  5. Bladexdsl

    Member Bladexdsl ZOMG my posts...it's over 9000!!!

    Joined:
    Nov 17, 2008
    Messages:
    14,347
    Location:
    Queensland
    Country:
    Australia
    well GX pretty much has issues with every new release now including other M so either switch or wait a long time. and wiiflow looks fine to me just disable the 3d cover view.
     
  6. Guimac09
    OP

    Newcomer Guimac09 Member

    Joined:
    May 4, 2010
    Messages:
    23
    Country:
    Brazil
    I don't need help anymore guys i just needed to reinstall rev17 to fix the usb loader and to fix other m i updated ios56 so everything is fine now thank you.
     

Share This Page