USB Loader GX - Black Screen on some Games

Discussion in 'Wii - Backup Loaders' started by DuroNL, Apr 21, 2016.

  1. DuroNL
    OP

    DuroNL Newbie

    Newcomer
    2
    0
    Apr 21, 2016
    Netherlands
    Hello All,

    I just registered on this forum so i could ask for some help, i already had a lot of help by just reading older topics.

    I softmoded my Wii few days ago with the Letterbomb method, i had a package with quite a few ios and cios WADs i installed them all according to the manual. i think i currently have the 249 to load USB Loader GX. and i also installed the d2x v10 56 in 249 and 57 in 250.

    Sadly some games just don't load up, on Mario Party 9 i get a region error! in red text.
    Other games like Big brain acadamy, Super MArio All-Stars, Super Smas Bros. i just get a black screen after loading.

    Its not for all games, Mario Kart Wii, New Super Mario Bros. and some Gamecube games are loading just fine.

    anyone know of what i can try to get all Wii games to play?

    thanks in advance.

    Regards,
    Duro
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,698
    8,996
    Oct 27, 2002
    France
    Engine room, learning
    I suppose you have a PAL console, but are you playing PAL games or NTSC imports?
    if the games are not PAL region, you might have to set the video mode to match the one of the game. (usually, it's the default setting, but maybe you edited it).
    it's called "video mode : Disc default" and it will always set the console to the same region than the game disc you are playing.

    You can also try to "force NTSC 480p" if your game is NTSC.
    Do not force NTSC if the game is PAL !
     
  3. DuroNL
    OP

    DuroNL Newbie

    Newcomer
    2
    0
    Apr 21, 2016
    Netherlands
    Thanks for the quick response, seems this has fixed my issues, all of the games i'm trying at the moment are working!

    Cheers, Duro