USB Loader games freezing occasionally

Discussion in 'Wii - Backup Loaders' started by Route66, Apr 20, 2011.

  1. Route66
    OP

    Route66 Member

    Newcomer
    12
    0
    Dec 21, 2008
    United States
    Running the the latest version of usb loader gx...running games off hard drive....some of the newer games (super mario galaxy 2 for example) will freeze up after 10 minutes or so of gameplay..but they play perfectly fine off of disc.....where should I start checking things?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,211
    Dec 3, 2009
    Germany
    ???
    Do you have the same problem with Configurable USB Loader? Could you please test it?
     
  3. Route66
    OP

    Route66 Member

    Newcomer
    12
    0
    Dec 21, 2008
    United States
    Downloading now, i'll let you know.
     
  4. SS4

    SS4 GBAtemp Fan

    Member
    379
    25
    Jan 13, 2010
    Canada
    In front of my Computer
    I was testing TrackMania yesterday (PAL version on a NTSC Wii) and was doing some split screen race with my GF.

    The game froze after maybe 30 races or so when i tried clicking next race...

    I'm using Configurable USB loader and so far its the only time this happened, ill update you if it happens to me again as well and with what games.
     
  5. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,211
    Dec 3, 2009
    Germany
    ???
    Sometimes it can freeze, the last time this happend to me was 1 week ago, it simply stopped loading in black ops.
     
  6. Route66
    OP

    Route66 Member

    Newcomer
    12
    0
    Dec 21, 2008
    United States
    FIX94,

    I've tried one game so far that locks up all the time on usb loader gx...smash brothers..and so far so goes..but i'll keep trying some other games that lockup regularly and let you know... how do I turn configurable usb loader into a channel so i dont have to go thru homebrew channel? i know..its a newb question..
     
  7. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,211
    Dec 3, 2009
    Germany
    ???
    Take a look at my signature [​IMG]
     
  8. Route66
    OP

    Route66 Member

    Newcomer
    12
    0
    Dec 21, 2008
    United States
    Thanks FIX94! I got the forwarder all installled and things are running smoothly so far..if you have a minute, can you read my attached debug dump (just the IOS portion) and let me know if anything needs to be updated with the IOS's or any problems you might see...thanks again fix!

    IOS:

    IOS222 : not installed
    IOS223 : not installed
    IOS224 : not installed
    IOS245 : not installed
    IOS246 : not installed
    IOS247 : not installed
    IOS248 : not installed
    IOS249 Base: 57 r21-d2x-v3 modmii (r21003)
    IOS250 Base: 58 rev21 (r65535)
     
  9. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,831
    8,211
    Dec 3, 2009
    Germany
    ???
    I'm 100% sure this was the problem in usb loader gx. I don't know who suggested you to install a cIOS with IOS58 base, because this base is very unstable. If you want a higher compatility you should start modmii, I Agree, 4, 249d2x56, 250d2x57, D, Y. Then install the cIOS249[56]-v21d2x3.wad and the cIOS250[57]-v21d2x3.wad in the COPY_TO_SD/WAD folder with a wad manager.