usb loader compatibility issue

Discussion in 'Wii - Hacking' started by Realproductions, Apr 20, 2009.

Apr 20, 2009
  1. Realproductions
    OP

    Newcomer Realproductions Member

    Joined:
    Mar 30, 2009
    Messages:
    19
    Country:
    United States
    Hi, i am having issues with the usb loader playing a couple of my games. to be more specific pikmin wii, wii sports and there was one more but i forgot what it was, but my question is "is there a compatibility list of the usb loader" and/or am i doing something wrong.? sorry if this has been asked before i just cant find it.
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    You have cIOSrev10 installed?
     
  3. donnyp

    Newcomer donnyp Advanced Member

    Joined:
    Mar 24, 2009
    Messages:
    82
    Country:
    United States
  4. Realproductions
    OP

    Newcomer Realproductions Member

    Joined:
    Mar 30, 2009
    Messages:
    19
    Country:
    United States
    yes i have cIOSrev10 installed and using USB loader 1.5
     
  5. thc42O

    Banned thc42O Banned

    Joined:
    Jan 3, 2009
    Messages:
    470
    Country:
    Canada
    WHat hdd brand?
    What firmware u on
     
  6. Realproductions
    OP

    Newcomer Realproductions Member

    Joined:
    Mar 30, 2009
    Messages:
    19
    Country:
    United States
    4.0 upgraded with the custom upgrader. using a western digital 500GB mybook essential
     

Share This Page