USB Loader 1.1: Boom Blox don't work ???

Discussion in 'Wii - Hacking' started by Rambytes, Apr 3, 2009.

Apr 3, 2009
  1. Rambytes
    OP

    Member Rambytes GBAtemp Regular

    Joined:
    Aug 4, 2008
    Messages:
    157
    Country:
    Canada
    Hi there,

    I don't know why, but I cannot start boom Blox from my external drive. Some game (like Mario Kart, Guitar Hero 3) but some DON'T (Boom Blox, Guiatr Hero 4)

    For Boom blox, when I start the game, I have a black page with many many many number and letter.

    I have try with the 1.1 DOL version and with the 1.1 Channel version, same thing.

    So, what can be the problem?
     
  2. helloforum

    Member helloforum GBAtemp Regular

    Joined:
    Mar 10, 2009
    Messages:
    104
    Country:
    United States
  3. Rambytes
    OP

    Member Rambytes GBAtemp Regular

    Joined:
    Aug 4, 2008
    Messages:
    157
    Country:
    Canada
    Yes is a original, and i'm NTSC... And what i see from the website, many game I have here have not be tested...

    I will try to update this list

    Thanks!
     
  4. jesterscourt

    Member jesterscourt Not Brad.

    Joined:
    Jan 3, 2007
    Messages:
    2,153
    Country:
    United States
    Weird, my NTSC copy is still working on both 1.0 and 1.1
     
  5. spiritofcat

    Member spiritofcat GBAtemp Advanced Fan

    Joined:
    Dec 20, 2007
    Messages:
    577
    Country:
    Australia
    PAL Scrubbed version works fine on my PAL machine.
    Did you install it via DVD?
    Maybe it didn't dump properly.
     
  6. kongsnutz

    Member kongsnutz QuickTimeEvent

    Joined:
    Jul 19, 2008
    Messages:
    1,447
    Country:
    Australia
    Dump again, thats a corrupt dump.....trust me [​IMG]
     
  7. ratpimples

    Newcomer ratpimples Member

    Joined:
    Mar 29, 2009
    Messages:
    30
    Country:
    United States
    works for me, ntsc.
     
  8. Nagaroth

    Newcomer Nagaroth Member

    Joined:
    Jun 4, 2008
    Messages:
    43
    Country:
    Spain
    Works here, PAL.
     
  9. Lafie

    Member Lafie GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    105
    Country:
    Netherlands
    This is a general rule for the USB Loader; if you get a code dump (ie a screen full of letters and numbers), the single most probable problem is a faulty dump to wbfs partition. Deleting the game from your wbfs partition and re-dumping it works in 99.9999% of all cases of code dump.
    There are certain games that never work with the USB Loader, but funny enough is that they never show a code dump, they mostly just reset the wii to the system menu or lock-up your wii.
     
  10. FoGBaV

    Newcomer FoGBaV Advanced Member

    Joined:
    Jan 31, 2008
    Messages:
    82
    Country:
    Sweden
    So its time that we have a verify function on the Image transfered to hdd - because if someone deletes the orgiginal ISO on PC-HDD when transfering to USB-File system and the game is corrupt its kind of ugly.

    8)

    And - what can we say if the error is not on the starting sectors or program (giving the code dump) but it is in level 15 of the game ...

    this seems to be a big problem ... !

    (maybe we can build in a verify function to the Windows-Tools out there --- add image -> Get image -> Byte compare)
     

Share This Page