Usb lan adapter ( usb loader)

Discussion in 'Wii - Hacking' started by redow, Jul 14, 2009.

  1. redow
    OP

    redow Member

    Newcomer
    15
    0
    Jul 14, 2009
    Hi

    İ have problem with connecting on internet during games ( online gameplay ).Using usb lan adapter to connect the wii to the internet at the start of hbc it shows that the wii is connected to the internet but after i am startinmg the game with usb loader the internet falls down and the wii is not connected to the internet anymore.

    Have Cios rev10 right now on my wii and playing the games with usb loader is there anyway to fix that problem because wanna play games like cod5,SSB online .

    Regards
     
  2. dogeggs

    dogeggs Advanced Member

    Newcomer
    82
    0
    Feb 27, 2009
    thats cos r10 won't let you use any other usb stuff - try r13 and make sure you have your drive in the bottom socket and your adapter in the top one.
     
  3. m00k

    m00k Advanced Member

    Newcomer
    95
    0
    Mar 31, 2009
    United States
    I might be wrong, but im sure some one will correct me if thats the case.

    You probably need to update your cios to 13 and check which usb port your using. if your looking at the back of your wii, and your wii is in its vertical position, your hard drive should be in the right hand socket and your lan in the left.

    give it a whirl [​IMG]
     
  4. redow
    OP

    redow Member

    Newcomer
    15
    0
    Jul 14, 2009
    Dogeggs,m00k thnx you both,

    Will try it today after getting home from work.

    Thnx