USB Hard Drive Not Detected

Discussion in 'Wii - Hacking' started by Whoelse37, Nov 4, 2010.

Nov 4, 2010

USB Hard Drive Not Detected by Whoelse37 at 6:28 AM (2,008 Views / 0 Likes) 4 replies

  1. Whoelse37
    OP

    Newcomer Whoelse37 Member

    Joined:
    Jul 28, 2009
    Messages:
    29
    Country:
    United States
    I just hacked my wii. Emulators will not detect my hard drive (but my hard drive is detected by emulators on another hacked wii).

    USB Loader does actually detect my hard drive, but it just freezes at a black screen when trying to load a game.

    Any help would be appreciated. Thanks.

    Below is a sysCheck report that I ran on my wii.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.2U (v481)
    Hollywood v0x21
    Console ID: #########
    Boot2 v4

    Found 69 titles.
    Found 40 IOS on this console. 10 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): No Patches
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug NAND Access
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access USB 2.0
    IOS223 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS236 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/11/03.
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    did u use pimp my wii to softmod it???
    Try redo using ModMii this time [​IMG]
    http://gbatemp.net/t207126-modmii-for-windows
    Use Wizard mode, tell your wii is virgin and stay with SM 4.2. Just follow generated guide step by step . Its easier and safer.
    enjoy it [​IMG]
     
  3. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    Reinstalling everything is totally unnecessary, people generally do that when they don't want to think too much or don't have any idea bout what is happening.

    In most cases, you only need to reinstall HBC to make it use IOS58.

    Check the IOS used by the HBC (press HOME button and look the top-right corner)
    If it's not using IOS58 then applications loaded from HBC won't be USB2 compatible and some USB drives won't be detected.

    I think the node in the meta.xml used by the application is important also (I don't know which IOS the HBC choose to reload otherwise but it has to be IOS58 if you want USB2 support in apps)

    Last possibility is that the application is too old and does not have USB2 support.
     
  4. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Older HBC were using IOS 61 and 37. If HBC is using any of these IOS then reisntall HBC with version 1.08.
    But i dont like stub IOS [​IMG]
    Did u try load games using another cIOS like 250, 222, 223 or 224?
     
  5. Whoelse37
    OP

    Newcomer Whoelse37 Member

    Joined:
    Jul 28, 2009
    Messages:
    29
    Country:
    United States
    My homebrew channel is using ios 58.

    I downloaded modmii (configured it as a virgin wii 4.2).

    I did not reinstall ios 236, the homebrew channel, or priiloader... but I did install every ios\wad that modmii put on my sd card.

    I am still having the same exact problems.

    The apps and hard drive that I am using work on another wii... just not this one.

    The other wii that I tested it on was hacked awhile ago with older versions of IOSes.
     

Share This Page