USB Hard Drive help!

Discussion in 'Wii - Backup Loaders' started by Jimbo100, Jul 3, 2009.

Jul 3, 2009

USB Hard Drive help! by Jimbo100 at 4:53 AM (1,525 Views / 0 Likes) 3 replies

  1. Jimbo100
    OP

    Newcomer Jimbo100 Member

    Joined:
    Jun 17, 2009
    Messages:
    20
    Country:
    Australia
    I have installed a USB harddrive (1TB Western Digital My Book) which works very well with USB Loader GX. The drive is split into two partitions, one 850GB WBFS for USB Loaders and 150GB FAT32 for Roms, disk image disk/3D files etc..

    The problem I have is emulator programs installed within the Homebrew channel don't see the USB drive, specifically the 150GB partition and all the roms.

    FCE Ultra GX, Snes9x GX and Visual Boy Advance GX when USB selected always come up with USB drive not found. The pathways are set correctly.

    Other emulators like Hugo-Wii, SMSPlus and Genesis Plus see it fine and roms can be loaded from the USB drive and play fine.

    I have a PAL Wii, with a hardware mod and System 4.0E updated via Waninkoko updater.

    Anyone know how I can get Tantric's emulators to read from the USB drive, is there something I haven't installed to get them to work? They are all the lastest versions!!

    Thank you!
     
  2. TheOtherMii

    Newcomer TheOtherMii Advanced Member

    Joined:
    Apr 30, 2009
    Messages:
    57
    Country:
    United States
    I don't know if we had the same problem, because I couldn't get any homebrew to see the drive except geexbox and mplayer. I then installed the latest cIOS 202 from mplayer (not hermes, even though they are similar), and it fixed it. They have a specific note that says they fixed something with other homebrew accessing USB, and sure enough it worked. This all happened within the last week.

    You do have the fat32 as your primary partition, correct?
    If WBFS is primary, it will not work with any homebrew.
     
  3. iceache

    Member iceache GBAtemp Regular

    Joined:
    Jul 6, 2007
    Messages:
    155
    Country:
    Canada
    The FAT32 partition has to be at the beginning of the drive.
     
  4. dsfanatic5

    Member dsfanatic5 Team ICO Freak

    Joined:
    Mar 15, 2009
    Messages:
    762
    Country:
    United States
    I wasn't sure if that was the case, but it's how my drive was set up, and it worked for me. I downloaded the cIOS 202 installer that was bundled with MPlayer, and by surprise, it turned out to be Herme's installer I had read about. I deleted IOS 202 I previously installed using AnyTitleDeleter, which was recommended in the MPlayer readme. When I installed Herme's 202, I used the ios36 default, and then my FAT 32 partition loaded homebrew for the first time ever. I was pissed off, and stuck on this problem for weeks, especially since other owners of my drive confirmed homebrew to work, but now everything works perfectly.
     

Share This Page