USB Gecko looses connection after starting game

Discussion in 'Wii - Hacking' started by CosmoCortney, Jul 30, 2016.

  1. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    Hello,
    I have a new laptop with Windows 10 on it and I have troubles building up a stable connection between it and the USB Gecko (original one). However, it works fine with the GameCube, but not with the Wii. Once Gecko OS is opened and I launch Gecko dNET it auto-boots the game and then looses connectivity.

    Downloaded and installed the latest driver from WiiBrew, no success :(

    Any idea?
     
  2. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
    Did you try a different slot?
     
  3. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    You generally use MEM card slot B. always worked fine to me
     
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
    Did you try unoffical builds? :unsure:
     
  5. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    Where do I find them?
     
  6. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
    At the bottom of wiibrew page :P

    Also before you do anything you may want to check all verions change logs to see if there is a solution. Some info may be important. :)

    Is this what you have?
    [​IMG]
     
    Last edited by Sonic Angel Knight, Jul 30, 2016
  7. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    yes, it's about this device. but there's nothing decent on the page. When I click on driver download it redirects me to an external site. other links are dead
     
  8. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
  9. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    still no luck :/
     
  10. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
    CosmoCortney likes this.
  11. CosmoCortney
    OP

    CosmoCortney The Hacker Furry

    Member
    1,544
    1,465
    Apr 18, 2013
    Germany
    on the cool side of the pillow
    wow it worked oooo:
    thank you <3
    i also used VBI instead of Pad Hook with this tool. Idk which of those was the issue
     
  12. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Guru

    Member
    9,839
    4,923
    May 27, 2016
    United States
    New York
    I no idea what Padhook or vbi does, but your welcome. :)

    That one was more recent as opposed to the other.
     
    CosmoCortney likes this.