USB Device not recognized in USB Loader GX

Discussion in 'Wii U - Hacking & Backup Loaders' started by etshelden, Aug 10, 2016.

  1. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    I recently purchased the SanDisk Cruzer Glide 64GB (like the one here) flash drive in intent to use it with USB Loader GX. I was previously using an SD card in a USB SD card reader as my drive, so I copied the files over after formatting the new drive in wbfs format.

    However, when I open up USB Loader GX either from the forwarder, or the Homebrew Channel, on my Wii U's vWii mode, it goes past all the loading screens normally and doesn't tell me waiting 20 seconds for HDD, but it then tells me;

    ERROR:
    USB Device not found. Switching to channel list mode.

    WiiFlow tells me that no games were found (two are on the drive), and Configurable USB Loader (v70) is able to load only one of the games, the other just freezes after you select start on 'Booting Wii game, please wait...' so that doesn't work out too great either.

    If anyone could suggest something to do, that'd be great.

    Thanks!
     
    Last edited by etshelden, Aug 10, 2016
  2. 7Robins

    7Robins Bob is watching you.

    Member
    557
    256
    Jun 20, 2016
    United States
    Tennessee
    USB flash drives generally aren't supported, the best option is a cheap external HDD.
     
  3. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    Yeah, that's what I heard. I just didn't know as the Cruzer seems to be supported, but the Glide says only for Gamecube games at this chart, but since mine is the Cruzer Glide, I didn't know what category it'd fall under.
     
  4. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    there's a "Sandisk Cruzer Glide 16GB" marked as working. I don't know if you have the same capacity, or the same VID/PID (not mentioned on wiki).

    did you connect it to the correct USBPort?
    did you try IOS58 in the loader settings? it can help detecting the device, but launching a game can fail.
     
  5. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    I have the 64GB version. Also, it's in the top back USB port, which is the one you want to use on the Wii U (followed by the bottom back one). Sorry if this is a stupid question, but how would I get it to load IOS58? Preferred loader is USB Loader GX.

    Thanks!
     
  6. 7Robins

    7Robins Bob is watching you.

    Member
    557
    256
    Jun 20, 2016
    United States
    Tennessee
    In the USB Loader GX settings there should be an option to change the default IOS to load from. I think the default is 256 or 252?
     
  7. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    default is 249 in ALL usbloaders since always.

    go to settings > loader settings > Loader's IOS : 249 -> 58
    reboot the loader.
     
    CreeperMario and Garou like this.
  8. 7Robins

    7Robins Bob is watching you.

    Member
    557
    256
    Jun 20, 2016
    United States
    Tennessee
    Woops, guess my memory is poorer than I thought.
     
  9. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    Tried this, still didn't work.
     
  10. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    if even IOS58 doesn't work, there's not a lot you can do, I'm afraid.
    You should try another device, preferably an external hard drive USB2.0 (not a flash drive, and better choose USB2.0 over 3.0 if you can)
     
  11. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    I should probably elaborate a little more, my first comment seemed a little unclear in hindsight.

    Setting it to IOS58 in USB Loader GX tells me that it couldn't be found and to only use this option if I was positive IOS58 was installed, I clicked okay, and then it auto-corrected to IOS200 so I backed out.

    WiiFlow doesn't even seem to have the option to do that and Configurable USB Loader seems to have the option, I just can't figure out how to get to it.
     
  12. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,041
    8,558
    Oct 27, 2002
    France
    Engine room, learning
    if USBLoaderGX doesn't let you set 58 it means you use an old loader version, or you tried to set 58 to the game's IOS instead of the loader's IOS.
    current latest revision (r1260) is in my signature. launch it from HBC.
     
  13. etshelden
    OP

    etshelden Advanced Member

    Newcomer
    67
    7
    Dec 30, 2015
    United States
    Thank you so much. All I had to do was update USB Loader GX to 3.0, and boom, it worked, even without me setting IOS58.

    Thanks so much again, you're great! Also thanks to @Robins for their help too! :D
     
    7Robins likes this.