Hardware USB connection and qcma

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
19,927
Trophies
1
XP
12,303
Country
United States
hello. I'm having an issue with qcma as well cma. whenever I connect via a usb cable, I can't connect. I don't understand what the problem is. the computer is receiving the connection based on the audio cue, but no connection is made. I've tried using libusbk, and a different cable. I've also run revo uninstaller to remove all traces of previous qcma and cma versions. I don't have both installed at the same time either. it doesn't make sense.
 

71r3n

Well-Known Member
Member
Joined
Sep 24, 2011
Messages
138
Trophies
0
XP
469
Country
Germany
Are you perhaps a Henkaku User?

If not. What USB port on PC are you using?

I had the same problem you are stating, when using an USB3 port.

When i switched to a older USB 2.2 (or was it 2.1?^^) port, it worked directly.

No disconnects etc. :D
 

fidodid

New Member
Newbie
Joined
Jan 5, 2018
Messages
3
Trophies
0
Age
31
XP
21
Country
Nigeria
Help my psvita is not recognized/ detected by pc... I have tried more than 5 cables, uninstalled and reinstalled qcma and drivers; no luck. My vita cable USB connector was bad n I decided to cut it off and replace it with a used cable I have, I had it plugged into the pc and connected to my vuta while I was matching and joining the wires, first I got USB not recognised then no detection at all. I tried a newly bought psvita cable but was supprised that the pc doesnt detect any connection. I have tried more than 4 pc and 3 vita cable but no luck but it connects via ftp, I also restored the vita; no luck no detection.. Help me.. Thank you
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
19,927
Trophies
1
XP
12,303
Country
United States
I think I've pinpointed the problem with this. I've narrowed it down with to either a program or a driver conflict. I'm not sure which app or driver though. you'd have to go through them one-by-one. my suggestion is to go into msconfig and load up the computer with as little as possible, then see if it works.
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
19,927
Trophies
1
XP
12,303
Country
United States
if you have enso installed, you might as well back up the memory card via usb and vita shell. then, copy the content to an sd2vita cart. other than that, I'm not really sure how to solve your problem.
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
    huma_dawii @ huma_dawii: Love it. Okay gotta go.