USB Channel Loading - Nothing happens!

Discussion in 'Wii - Hacking' started by gunslinger, Apr 5, 2009.

Apr 5, 2009
  1. gunslinger
    OP

    Newcomer gunslinger Advanced Member

    Joined:
    Apr 3, 2009
    Messages:
    53
    Country:
    United States
    I tried everything, every guide. Have a PAL system 3.2e with starfall and preloader. cios36-rev09 (IOS222) installed. usb loader works (both versions). but when i install the wad YAL Channel as it stands in the guide and start the channel nothing happens - only a black screen. I don't uninstall the wad yet; went in the USB Loader channel and can't start a game; CODE DUMP! I uninstall the YAL Wad and tried again - now the USB Loader Channel works... -.- Any ideas?
     
  2. stev418

    Member stev418 GBAtemp Fan

    Joined:
    Sep 25, 2007
    Messages:
    492
    Country:
    Australia
    out of curiosity what video mode do you use your wii in ? Ive had trouble getting any channels working with the standard homebrew nand loader with my PAL wii in 480p, so i am using comex nand loader in my channels and works fine

    If you want i can whip a a channel how i do it for you to test? i have a wiichess(USB Loader 1.1) and animal crossing(YAL) channel already done
     

Share This Page