USB 1.0?

Discussion in 'Computer Software and Operating Systems' started by KanterZ, Apr 8, 2017.

  1. KanterZ
    OP

    KanterZ YouTuber, Modder. I also do SOFTMOD Services

    Member
    319
    98
    Oct 9, 2015
    Yo! So I was wondering how I could update my drivers, or whatever is the problem.

    'Cuz like.. I have a EMX-A70FM2+iCafe MOBO, and I know it only has 2.0 and 3.0 USB ports. (2 2.0 infront, 4 3.0 at the back. Or correct me if I'm wrong)

    But whenever I plug in my Logitech Webcam c615 on the front USB(2.0), the quality is low.. and is telling me to plug it in on a 2.0 or 3.0 for better quality since it is plugged on a USB 1.0..

    I'm not sure what the problem is but it seems like my front USB is read as a 1.0..

    Now I'm not even sure for the rear one.

    Help?
     
  2. fenixcumber

    fenixcumber Don't need's a 1UP

    Member
    203
    83
    Feb 5, 2017
    Spain
    inside me
    maybe the case connectors?
     
  3. PewnyPL

    PewnyPL GBAtemp Advanced Fan

    Member
    586
    250
    Feb 2, 2014
    Poland
    The front USB is most likely 2.0, as it and 1.0 had the exact same pinout, depends on header on the motherboard. My assumption would be that you don't have drivers for the motherboard's chipset installed, and Windows operates the ports in 'safe mode', so to speak, at 1.0 speeds.
     
  4. VinLark

    VinLark This machine kills bourgeois sentimentality.

    Member
    4,096
    4,795
    Jun 11, 2016
    Trinidad and Tobago
    4chan and other wonders of the internet
  5. KanterZ
    OP

    KanterZ YouTuber, Modder. I also do SOFTMOD Services

    Member
    319
    98
    Oct 9, 2015
    Case connectors?

    But I have the updated drivers... or should I change it?

    Just about a year. And yeah, will try
     
  6. Youkai

    Youkai Demon

    Member
    2,166
    257
    Jul 1, 2004
    Germany
    Germany , NRW
    have a look at your device manager to see if all drivers are installed correctly !

    another thing is, the Front USB doesn't care if your mainboard has 2.0 or 3.0 ... it probably came with the case (or did you put it in yourself ?) and maybe that case only offers usb 1.0.
     
  7. KanterZ
    OP

    KanterZ YouTuber, Modder. I also do SOFTMOD Services

    Member
    319
    98
    Oct 9, 2015
    It came with the case.. but it wasn't like this before, yeah. Hmmm.. I see, a lot of factors, then.

    Thanks!