Upgrading to 3.3U (or higher if safe)

Discussion in 'Wii - Hacking' started by darthvivi, Jan 25, 2009.

Jan 25, 2009
  1. darthvivi
    OP

    Newcomer darthvivi Member

    Joined:
    Jan 25, 2009
    Messages:
    11
    Country:
    United States
    I have not installed a Wii update since 3.1U. As a result there are some compatibility problems, for example I can't play the Mega Man 9 wad. What is the safest way to upgrade while keeping the Homebrew Channel working?

    edit: I just read Gamma/softmod will only work up to 3.2u. If I just upgrade to 3.2u will that fix my problems?
     
  2. maxtom

    Newcomer maxtom Member

    Joined:
    Nov 11, 2008
    Messages:
    13
    Country:
    Chile
    maybe with anyregion changer you can download and install the 3.2u menu, you will get all the homebrew working with that
     
  3. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,503
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    You can get all the homebrew working just fine with 3.3u. I have 3.3u.
     

Share This Page