Upgrading from 5.50 Prome-3

Discussion in 'PSP - Hacking & Homebrew' started by WizardOfOdd, Sep 25, 2011.

Sep 25, 2011
  1. WizardOfOdd
    OP

    Newcomer WizardOfOdd Advanced Member

    Joined:
    Nov 3, 2008
    Messages:
    99
    Country:
    United Kingdom
    Hi, I've been out of touch with the PSP scene for a while but would like to update the firmware I'm currently running (mentioned in thread title) with whatever the latest and best is.

    Can anyone advise which firmware would be best to install at the moment? If I could get on the store and browse around that would be a bonus. If anyone can point me in the direction of a guide that would be really helpful.

    Thanks! [​IMG]
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Just install official fw 6.20 then the latest 6.20 pro on it .You should be able to access psn.

    Just follow the stickied guide here & you won't have any troubles.
     
  3. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    Actually, since he has a fulfledged cfw, he'll need to unisntall it first.

    Go down to the "If you are currently on an older CUSTOM/HACKED firmware..." spoiler and do whatever it tells you to do.

    Then, go down to "Q - 6.20 Permanent or 6.60 temporary, what do I choose?" and chose which ever you want (I'd recommend 6.20 since you can chose to make it temporary or permanent) and do whatever it tells you to do.
     
  4. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well I read that but I had no trouble upgrading directly from 5.50 promo to 6.20 other than the ver 9.99 thing while running the updater but that was easy to fix.
    Anyway I gave the link to the guide & he is free to use whatever he believes is safer & since he have a pandora compatible psp there is no worry about any permanent damage.
     
  5. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    You should also use savegame deemer to make unencrypted copies of any savegames you want to keep as some saves of games that need a firmware higher than 5.50 will become corrupted.
     
  6. 71r3n

    Newcomer 71r3n Member

    Joined:
    Sep 24, 2011
    Messages:
    24
    Country:
    Germany
    upgrade to 6.20 and use dualboot.

    (((the u can boot up tcfws in several combinations.
    like, tn+pro, or tn-me or pro-me.)))

    sry 4 the mistake, there is no 6.20 me i wanst reading the full content at wololo.net. sry my bad.
    but dualboot with tn+pro works flawless and
    its the best for compatibility.
    + it has the feeling of a perm patched cfw, cause it asks u right
    after a cold boot wich tcfw u wana use.
    greetz 7
     
  7. WizardOfOdd
    OP

    Newcomer WizardOfOdd Advanced Member

    Joined:
    Nov 3, 2008
    Messages:
    99
    Country:
    United Kingdom
  8. 71r3n

    Newcomer 71r3n Member

    Joined:
    Sep 24, 2011
    Messages:
    24
    Country:
    Germany
    u can also use this if u want.
    my recommendation was just for compatibility.
    but 6.60 me goes for u 2 [​IMG]
    but dont try to install this 6.60 me on a friends 2000v3-3000-go.
    mfg 7
     
  9. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
    ME is not much of a difference from PRO. The only difference would be that there's also a 6.39 version of ME and ME has an LCFW version (for all psp models) and a CFW version (for fully hackable 1000 and 2000s). I think the CFW ones are permanent, but I don't know if the LCFW ones have perma patch.
     
  10. 71r3n

    Newcomer 71r3n Member

    Joined:
    Sep 24, 2011
    Messages:
    24
    Country:
    Germany
    there is no perm patch for 6.60 lcfw(tcfw).
    i googled it for about a whole day ^^
    greetz 7
     
  11. WizardOfOdd
    OP

    Newcomer WizardOfOdd Advanced Member

    Joined:
    Nov 3, 2008
    Messages:
    99
    Country:
    United Kingdom
    Hmm, ok I'm trying to upgrade my custom firmware now, but I'm getting an error saying there's no need to upgrade, as I'm already on the latest version 9.90??

    I checked a guide online, and one of the first steps was accessing the VSH menu by pressing select, and scrolling down to USB DEVICE and changing it from memory stick to Flash 0. I don't have a Flash 0 option, only a Flash 2 option, and when I select that and connect my PSP to my computer I don't get the required folders showing up (since, I guess, because I selected Flash 2 and not Flash 0). Any ideas??

    Ta!
     
  12. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Try going to the the recovery menu by pressing R while booting then go to configuration & change it from memory stick to flash 0 .
     
  13. s4mid4re

    Member s4mid4re  

    Joined:
    Apr 2, 2011
    Messages:
    1,669
    Country:
    United States
     
  14. WizardOfOdd
    OP

    Newcomer WizardOfOdd Advanced Member

    Joined:
    Nov 3, 2008
    Messages:
    99
    Country:
    United Kingdom
    Brilliant, all sorted now perfectly. I downgraded to 5.00 official, then updated to 6.20 official, then patched that, then installed 6.60 custom firmware. I don't know if that was a bit of a long way round, but it's all sorted! Thanks a lot for the help all.

    [​IMG]
     

Share This Page