Upgrading from 3.1e to 3.2e?

Discussion in 'Wii - Hacking' started by malverns, Feb 6, 2009.

Feb 6, 2009

Upgrading from 3.1e to 3.2e? by malverns at 1:27 PM (1,008 Views / 0 Likes) 5 replies

  1. malverns
    OP

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom
    Sorry for the double thread.


    I have my Wii on 3.1e and would like to get on 3.2e.

    IS there a way to upgrade to 3.2e?


    I dont have a game disc with the 3.2 update on....

    I HAVE tried anyregion changer and Cios Downgrader and neither work.... I boot them and get thrown straight back to system menu. Im using the latest HBC.

    ... Im just confused... would it be easier to upgrade to 3.4 then go back down to 3.2?
     
  2. Rainy

    Member Rainy GBAtemp Regular

    Joined:
    Feb 6, 2009
    Messages:
    125
    Country:
    Australia
    look for a 3.2e WAD and install with wad manager.
     
  3. malverns
    OP

    Newcomer malverns Advanced Member

    Joined:
    Sep 24, 2008
    Messages:
    92
    Country:
    United Kingdom

    OK are you sure this will work?

    I have searched EVERYWHERE for the 3.2e WAD (torrents etc) but just cant find it... I'm also kinda skeptical updating my Wii system menu via the wad manager...
     
  4. FRanatic

    Member FRanatic GBAtemp Regular

    Joined:
    Nov 1, 2008
    Messages:
    277
    Country:
    Netherlands
    And IOS30.wad to be installed BEFORE the sytemmenu.wad !!
    They can be extracted from the semi-brick fix disc, which can be found over @ hackmii.com. Just search the site for it. Make sure to get the correspronding region !
     
  5. Eon-Rider

    Member Eon-Rider GBAtemp Maniac

    Joined:
    Jun 15, 2008
    Messages:
    1,021
    Country:
    Australia
    Personally, I'd rather just upgrade to 3.4 then downgrade to 3.2.
     
  6. Don Killah

    Member Don Killah GBAtemp Maniac

    Joined:
    Nov 21, 2002
    Messages:
    1,127
    Country:
    France
    Try this mate, some reported it to be working.
    Check your region and download the relevant files:

    Code:
    http://wiinewz.com/forums/softmod-and-customization/93927-installing-preloader-starfall-protect-your-wii-from-bricks.html
    Don't forget to tell us if it worked smooth or not.
     

Share This Page