Upgrading a softmodded 3.1U Wii

Discussion in 'Wii - Hacking' started by mikebone, Jul 12, 2009.

  1. mikebone
    OP

    mikebone Newbie

    Newcomer
    3
    0
    Jul 12, 2009
    United States
    I searched all of the forums and could not find a definitive answer. I have now used Wii Softmodding for Dummies v4.1 to softmod 3 Wii's and on the first 2 there were 3.2U and 3.3U firmwares. I did one last night that had 3.1U and I am now having issues loading quite a few games. I would like to know if there is a way to upgrade to 3.3U after running the softmod. Again, I did search the forums and was unable to find what I felt was a current up to date answer. All of the threads were started in 2008 and seem to be pretty out of date. Any and all help would be greatly appreciated!!!

    Also, by the way, YES I AM A NOOB!!!
     
  2. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States

    You may be a noob, but this IS an issue. I have the same issue. I have two Wii consoles....one originally 3.1U and one originally 3.4U. I performed the exact same softmod to 4.1 on both...same way and all. But, the 3.1U system has game loading (and returning to menu) issues....while the 3.4U system is fine. I am currently running multiple tests to see what I can do to fix it...
     
  3. Ossot

    Ossot GBAtemp Fan

    Member
    494
    0
    Jun 7, 2009
    United States
    I'm 3.1u and I have no issues at all loading any games.

    Early on I installed ios 37, 38, 53, and 55, manually through wad manager. I don't know if some of those were already on my system or not, but short of the standard stuff, that's all I've ever done. I actually did it to get wiiware working, but ya, 60+ games, no problems with any.

    edit: not familiar with the guide you used, and to lazy to look it up. If you're saying you upgraded to 4.1, then no clue. I'm a firm believer in the "why upgrade..?" ideology.
     
  4. jabmaster2

    jabmaster2 GBAtemp Fan

    Member
    477
    0
    Apr 24, 2009
    United States
    Yeah I don't understand what ur sayin either. R u on 4.1 or 3.1? I've never heard of Taft guide so I don't know what you've done. If u just want to upgrade to lateest firmware use waninkoko 4.1 updater and ull be good

    not sure but anyregionchanger may be able to upgrade to 3.3u . But it's stupid to be on 3.3 when u can doo all same stuff on 4.1
     
  5. zektor

    zektor GBAtemp Maniac

    Member
    1,325
    22
    Nov 29, 2005
    United States
    Well, I have just been testing the ability to upgrade a 3.1U system using new methods in the various new guides posted around here (uber, Ultimate 4.0 guide..etc) and all of them turn out the same result. Issues with games either not loading at all or loading and not being able to return to the menu.

    Now, I have tested the exact same guides using a 3.4U system and everything works just fine. Just odd....not sure why 3.1U causes a problem. As a matter of fact, if I upgrade the 3.1U system straight to 4.1U (using Waninkoko OR the official update) and attempt the mod (using TBR, then cIOS install), it STILL has the same problems.

    The old method I used (bannerbomb, IOS16 install (for trucha), cios_fix, IOS downgrader, cIOS install, waninkoko firmware 4.0 update, and finally IOS60 patch) DOES work fine on this system menu however...and all games work perfectly.

    But the real question is....WHY? It probably does not make a difference to anyone else, but I am trying to tackle this issue should I ever come across another 3.1U system to mod. Sure, I can use the old method I have always been using, but the new methods/guides are so much quicker.