Upgraded B9S And... Brick(?)

Discussion in '3DS - Flashcards & Custom Firmwares' started by MarioMasta64, Jun 5, 2017.

  1. MarioMasta64
    OP

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,914
    411
    Dec 21, 2016
    United States
    An error has occurred:

    Unsupported launcher (argc = 0).

    Press any button to shutdown

    launching the boot.firm of the installer works fine but luma doesn't.

    can anyone help?
     
  2. MarioMasta64
    OP

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,914
    411
    Dec 21, 2016
    United States
    nvm thread can be closed. apparently I need a luma hourly
     
  3. wuboy

    wuboy GBAtemp Fan

    Member
    450
    140
    Sep 11, 2015
    United States
    For future reference, if you've truly bricked I don't think the console will even turn on.
     
  4. Link0

    Link0 Member

    Newcomer
    22
    5
    Sep 17, 2009
    Netherlands
    Update luma to the latest nightly, 1.1 support isn't in the stable release yet

    Edit: oops, slow D:
     
  5. MarioMasta64
    OP

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,914
    411
    Dec 21, 2016
    United States
    I already updated. :/
    yes lol

    — Posts automatically merged - Please don't double post! —

    strangely luma updater thinks I'm using a9lh now :$ even tho I only have boot.firm no boot.bin
     
  6. angelus kun

    angelus kun GBAtemp Fan

    Member
    345
    87
    Aug 7, 2015
    Mexico
    in my dreams
    Dude its beta for some reason :/
     
  7. MarioMasta64
    OP

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,914
    411
    Dec 21, 2016
    United States
    and i have it and am using it fine. so... :/
     
  8. oh_yeah_chris

    oh_yeah_chris Newbie

    Newcomer
    1
    1
    Jul 1, 2017
    United States

    I got the same error after trying to update luma from v7.1 to 8.0 from the instructions of the guide. Have you fixed it?
     
    MarioMasta64 likes this.
  9. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,184
    679
    May 16, 2011
    United States
    After updating B9S, the very next step is updating your boot.firm with Luma 8.0+. You currently still have Luma 7.1's boot.firm and that does not work with B9S 1.2.
     
  10. MarioMasta64
    OP

    MarioMasta64 hi. i make batch stuff and portable shiz

    Member
    1,914
    411
    Dec 21, 2016
    United States
    you have to upgrade b9s to 1.2