Upgrade 3.0U to 3.2U

Discussion in 'Wii - Hacking' started by Valgreen, Nov 26, 2008.

  1. Valgreen
    OP

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    I have seen numerous downgrade topics and have done that before with great success. Now trying to softmod a friends wii which he hasnt used in ages.

    It is currently on 3.0U and i would like to upgrade to 3.2U to put in the loaders and starfall for him. Wondering what is the easiest way to do this, if at all, without having to find a disc with the 3.2 update on it.
     
  2. WhiteWingedKnigh

    WhiteWingedKnigh GBAtemp Regular

    Member
    263
    0
    Nov 21, 2008
    United States
    Ummm.....
    You can use a Game to upgrade.

    Or use the Cios Downgrader or Any Region Changer to get to 3.2
     
  3. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    http://gbatemp.net/index.php?showtopic=118...p;#entry1583585

    Just start from step 2. You can stop after installing starfall, if you dont care about the backup loader
     
  4. Valgreen
    OP

    Valgreen GBAtemp Regular

    Member
    297
    0
    Nov 22, 2008
    Canada
    thnks for the info. just reading the readme for CIOS downgrader and it says to have CIOS37 rev 3 or higher installed. will this work with cios36 rev7? or must i install cios37??
     
  5. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Hrmmm, I dont know the answer to that to be honest. All I know is if you try, and it wont work, then your answer is yes lol
     
  6. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    install 3.3u from a game disc update is safer in your case , just rent the game and vole [​IMG]
     
  7. kitt050383

    kitt050383 GBAtemp Advanced Fan

    Member
    648
    0
    Aug 11, 2008
    United States
    New Jersey
    Yes it will work.... Because it's installed as IOS249 same as the other!
    - Kitt050383