Updatng ISakuReal

Discussion in 'M3 Adapter' started by k0kujin, Aug 15, 2009.

Aug 15, 2009

Updatng ISakuReal by k0kujin at 11:09 PM (1,100 Views / 0 Likes) 8 replies

  1. k0kujin
    OP

    Newcomer k0kujin Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    50
    Country:
    United States
    Can I update My iSakuReal Firmware, or do I have to wait for a new Pack all together?If so what files are ok to overwrite?

    *Sorry about the typo*
     
  2. DeltaBurnt

    Member DeltaBurnt I'm bored

    Joined:
    Feb 21, 2009
    Messages:
    3,353
    Location:
    Where intellect matters
    Country:
    United States
    You cannot update Sakura because in the newer firmwares they have a check so that you can't run them in a triple-boot but you can update touchpod and the itouchds firmware, some people have already posted the links on the official isakureal thread.
     
  3. k0kujin
    OP

    Newcomer k0kujin Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    50
    Country:
    United States
    Thanks for the reply.I guess I'll stick with 1.2 a little longer.
     
  4. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom

    The New Dual loader SAKURA/TOUCH POD Switchable loader (Hold (A) on startup to make the switch) ...makes the TRIPLE loader pretty much redundant/useless now as Sakura now supports RTS and ....Most homebrew now works in Sakura or Touchpod so the iTouch loader does not have any real usage with the M3 REAL/ZERO cards...note with the new loader also there is NO WAY to reintegrate the iTouch loaders in the latest Dual Loader and the Kernel/Loader is also getting regular updates [​IMG]
     
  5. dsrules

    Member dsrules GBAtemp Psycho!

    Joined:
    Sep 20, 2005
    Messages:
    3,302
    Country:
    sure you could... if I remember correctly, you could still boot iTouch via Touchpod or via Sakura>Moonshell>iTouch
     
  6. k0kujin
    OP

    Newcomer k0kujin Advanced Member

    Joined:
    Jul 12, 2009
    Messages:
    50
    Country:
    United States
    I have M3 Real.What do mean NO WAY to reintegrate.So what your saying is I should just use the 1.4 Sakura firmware provided by the site.
     
  7. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    I wouldn't hold out on an update for this unofficial firmware, as it has been made redundant (some time ago now) by the official Sakura/Touchpod firmware. Which, incidentally is better than the triple boot anyway.
    As kobykaan advised, replace iSakuReal with the latest official and you'll be happy.
     
  8. Joe88

    Member Joe88 [λ]

    Joined:
    Jan 6, 2008
    Messages:
    11,192
    Location:
    NYC
    Country:
    United States
    yea and get the full updated one from the M3 sakura faq with the latest touchpod updated integrated
     
  9. PettingZoo

    Member PettingZoo yesss

    Joined:
    Oct 5, 2008
    Messages:
    1,707
    Location:
    in the trap
    Country:
    Australia
    Yeah, I used to use it then realised that the official english release was out. I use it now on my Grey EU/US cart and is great though I preferred booting into iTouchDS to load homebrew rather than Touchpod, though I still use the Triple Booter on my White Chinese cart. Just update bro, it's excellent.
     

Share This Page