Updating joycons

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by link42586, Jul 14, 2018.

  1. link42586
    OP

    link42586 GBAtemp Regular

    Member
    3
    May 9, 2018
    United States
    I'm on 4.1.0 & my brother has an updated 5.1.0 console and I was able to update my joycons to the 5.1.0 update. I haven't seen anything like this on here confirming this is ok but I obviously didn't need to update my 4.1.0 console to use the updated joycons or anything crazy. If this has been covered fine go ahead and close this thread but I didn't see anything about it. Now I wonder if I can update my games from the updated 5.1.0 ones on my bros console as long as that update doesn't require something from 5.1.0.
     
  2. Unleanone999

    Unleanone999 GBAtemp Regular

    Member
    3
    May 15, 2018
    Togo
    Your bros switch could get banned though.
     
  3. link42586
    OP

    link42586 GBAtemp Regular

    Member
    3
    May 9, 2018
    United States
    mine is not on the internet even remotely and idk how they would even know it's not just an extra set of joycons he bought (if that's what your talking about). So i'm not sure if that's true. Anything could get u banned..But idk about that. Both are features of the OFW. And if they ban him for updating another consoles games. That would be crazy. But I need to know if that game will be playable after the update or will it ask for a system update either way and mess up my game/save.
     
    Last edited by link42586, Jul 14, 2018
  4. Unleanone999

    Unleanone999 GBAtemp Regular

    Member
    3
    May 15, 2018
    Togo
    Well if both of your consoles are ofw then yes you wont get banned.
     
  5. Zumoly

    Zumoly GBATemp Analyst

    Member
    6
    Apr 27, 2018
    Mali
    Yorosso
    Yeah I have done the update joycon thing on my 3.0.0 console. I think there's been some patch to the joycon firmware to make it more stable (some people reported wireless issues with their joycons).
    I'm not sure for the games however there is this feature when you press + on a game icon and go to Software Update where it says "Match Version with Local Users". This could be handy if you don't have internet access or don't want to download a big file. So I'm guessing there will be a prompt telling you to update if the update requires a higher firmware? Never tested though.
     
  6. link42586
    OP

    link42586 GBAtemp Regular

    Member
    3
    May 9, 2018
    United States
    Yeah that's the feature i'm talking about. Wanted to know if it asks to update either way or only if it needs the update.
     
Loading...