Updating Homebrew channel

Discussion in 'Wii - Emulation and Homebrew' started by Eclipse01, Jun 6, 2009.

Jun 6, 2009

Updating Homebrew channel by Eclipse01 at 10:21 PM (931 Views / 0 Likes) 2 replies

  1. Eclipse01
    OP

    Newcomer Eclipse01 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    96
    Location:
    Eau Claire, WI
    Country:
    United States
    for some reason when I go to update my homebrew channel from 1.0.2 to 1.0.3 it goes all the way to Hackmii screen then says

    Hackmii installer v0.2
    this installer can NOT continue
    "there is no vulnerable IOS installed installed on this Wii, please note that we will not use a fake signed IOS due to security reasons"

    then it makes me exit.

    anyone know how to fix this?

    or if I could shut off the automatic update that would be great too (since my Wii is working decent anyway)
     
  2. illinialex24

    Member illinialex24 GBAtemp Advanced Fan

    Joined:
    May 26, 2009
    Messages:
    968
    Location:
    The Midwest
    Country:
    United States
    Sounds like your LU64. Basing that off the no vulnerable IOS part.
     
  3. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    Hmm, do you have cIOS? Dunno if that'd cause an issue, just the "fakesigned IOS" thing may be related to cIOS. Or some IOS with trucha patched back in.
     

Share This Page