Updating games on lower firmware?

Discussion in '3DS - Homebrew Development and Emulators' started by xxbilxx, Jan 6, 2016.

  1. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Is there any risk in updating a game on a lower firmware? For example, can some of the game updates only work on higher firmwares?
     
  2. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    Bump? It might be too late at night to be asking this question!
     
  3. Ryuzaki_MrL

    Ryuzaki_MrL Furry Addict

    Member
    744
    719
    Jun 23, 2015
    Brazil
    I think you can update using cias, and if the update doesn't work or the game doesn't boot just uninstall it using FBI.
     
  4. SilverGhost420

    SilverGhost420 GBAtemp Regular

    Member
    114
    9
    Aug 31, 2015
    Canada
    Yes u can but some update are not supported on lower system firmwere.
    Like Super smash bros the recent update will not let u fully load the game on a lower firmwere then 10.x with out a cfw that's 10.x or up to date system.
     
  5. xxbilxx
    OP

    xxbilxx GBAtemp Regular

    Member
    139
    68
    Dec 28, 2015
    United States
    So I have to cryptofix the update myself to install it? That's what I was worried about. Since I don't want to lose my gamesave, I think that's what I'm going to need to do.