Updating from 3.2E to latest

Discussion in 'Wii - Hacking' started by Julian017, Jul 22, 2009.

  1. Julian017
    OP

    Julian017 Advanced Member

    Newcomer
    90
    0
    Jan 29, 2008
    Netherlands
    The Netherlands
    Hello guys, been a while out of the scene again. Since some new cool games came out for the Wii I would like to play again but I'm wondering if it's a problem if I update to the latest.. I'm on 3.2E. Or are the games still playable on 3.2E (Conduit, WiiSportsResorts etc)

    I don't really mind about WiiWare and such, just want to burn the games and play em, never used backuploader or anything. [​IMG]
     
  2. DigitalSquirrel

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    I've seen some posts somewhere of some people using old firmwares like yours and still playing the conduit somehow, but I'm running at 4.0 with no problems. Just use a wakinoko updater. If you want to play Wiisportsresort I think you'll need at LEAST 4.0 though, 4.1 fixes some video-replaying bug for it though.

    I'd upgrade if I were you, but you are you and its your decision.
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    As long as you have cIOS installed you won't run into troubles. However even without cIOS installed you won't have much problems.
     
  4. DigitalSquirrel

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    Holy shit, I just noticed you(the OP) and me have the same exact first name! [​IMG] Cool!

    If you got any more questions, let me know.
     
  5. blanco613

    blanco613 GBAtemp Regular

    Member
    150
    0
    Sep 28, 2008
    United States
    usa
    i had a 3.2u wii and i updated it when i put in my new guitar hero smash hits game. IT BROKE MY WII> i had to send it back to nintendo and i lost all my memory so there is a risk buddy
     
  6. DigitalSquirrel

    DigitalSquirrel GBAtemp Regular

    Member
    258
    0
    Oct 26, 2008
    United States
    .... You must have fucked up so hard then.