Updating emuNAND?

Discussion in '3DS - Homebrew Development and Emulators' started by MyLegGuy, Jan 5, 2016.

  1. MyLegGuy
    OP

    MyLegGuy Moron

    Member
    466
    259
    Nov 26, 2014
    United States
    Can I update emuNAND so that I can connect to the eshop and stuff? Also, if I do, will I loose the ability to install cia files to emuNAND? Or can I still do that from my sysNAND homebrew launcher?
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,615
    1,190
    Oct 8, 2015
    Italy
    Hyrule Castle
    you can update emunand ONLY if you are on o3ds and NOT on new3ds
     
  3. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    You can update the o3DS emunand by using system settings, or sysupdater. To update the n3DS you have to use sysupdater, because system settings update it to the latest version (?). And yes, you will keep the exploits installed (provided you did it correctly). If you try to install cia files using sysNAND FBI it won't show up in emuNAND, you have to do everything in emuNAND.
     
  4. MyLegGuy
    OP

    MyLegGuy Moron

    Member
    466
    259
    Nov 26, 2014
    United States
    I'm on n3ds.
    You said it will keep all the exploits installed. Does that mean my installed cia installer (fbi) will still work for installing cias after I update my 3ds to 10.3 using sysupdater and 10.3 update cia files for n3ds?
     
  5. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    Yes, CFW's like rxTools patches the emunand beforehand which means you can still install unsigned cias.

    Also, you can't update n3DS to 10.3, the highest it will go to is 9.5.0-23.
     
  6. Nikki_swap

    Nikki_swap The Lewdest

    Member
    378
    447
    Aug 18, 2015
    United States
    Sorry for hijaking this but, to update emunand on n3ds to 9.5, i need to use the cia version of sysupdater on emunand with the update cias?
     
  7. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    .
     
    Last edited by thatbooisaspy, Jun 3, 2017
  8. MyLegGuy
    OP

    MyLegGuy Moron

    Member
    466
    259
    Nov 26, 2014
    United States
    Highest is 9.5.0-23? Okay.
    So what I need to do is first launch the homebrew launcher from my sysNAND, then enter emuNAND using rxtools, then open the homebrew launcher on emuNAND, then use the sysupdater homebrew to update to 9.5? (Using correct cia files, of course)
     
  9. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    .
     
    Last edited by thatbooisaspy, Jun 3, 2017
  10. MyLegGuy
    OP

    MyLegGuy Moron

    Member
    466
    259
    Nov 26, 2014
    United States
    Ignore post.
    I was wondering if I was doomed, but I'm not.
     
    Last edited by MyLegGuy, Jan 6, 2016
  11. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    .
     
    Last edited by thatbooisaspy, Jun 3, 2017