updating acekard 2i for 1.4

Discussion in 'Acekard' started by Zardif, May 3, 2011.

May 3, 2011

updating acekard 2i for 1.4 by Zardif at 10:00 AM (468 Views / 0 Likes) 2 replies

  1. Zardif
    OP

    Newcomer Zardif Newbie

    Joined:
    May 3, 2011
    Messages:
    1
    Country:
    United States
    so i dropped my dsi recently and my acekard 2i wont work for extended periods anymore but i can load it and load games. So I bought a new one as im on 1.4 firmware is there anyway to use my semi broken acekard 2i to update the new card on my dsi without having to find lite or phat ds?
     
  2. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    If your new DSi already has firmware 1.4.1 on it then you will need to use another DS or a DSi without 1.4.1 firmware to update your AK 2i firmware there is no way around it.
     
  3. SlickGate

    Newcomer SlickGate Advanced Member

    Joined:
    Apr 25, 2011
    Messages:
    53
    Location:
    China
    Country:
    China
    Buleste is right. Currently only the M3i zero and supercard DSTwo have the ability to upgrade without a NDS Lite or DSi. Correct me if i am wrong.
     

Share This Page