Updating 3DS using game card question

Discussion in '3DS - Flashcards & Custom Firmwares' started by WoJjTeK, Feb 20, 2014.

  1. WoJjTeK
    OP

    WoJjTeK GBAtemp Regular

    Member
    3
    Jun 27, 2012
    Poland
    Hi guys,
    So I've just bought myself a new 3DS XL which fortunately turned out to be on FW 4.2.X-X. I'd like to update it to 4.5.0.X. I own a few games that should come with 4.5 FW , but I'd like to ask you - is there a way to check what FW version is 'bundled' with my game card ? Not general info , like 'Lugi's Mansion 2 comes with x.x.x-x' but info about my own game card.
    Thank you for answers in advance
     
  2. Keylogger

    Keylogger GBAtemp Advanced Maniac

    Member
    6
    May 3, 2006
    France
    Well, if you insert your 3DS game and try to launch it, it'll say "You have to update to X.X.X-X firmware to play".
    So you can check yourself what FW version is bundled with your game.
    But be carrefull, just check the firmware version and if it's not the good one, DON'T UPDATE and remove the game!
     
    WoJjTeK likes this.
  3. WoJjTeK
    OP

    WoJjTeK GBAtemp Regular

    Member
    3
    Jun 27, 2012
    Poland
    Perfect , that's the info I needed :) Thank you very much.
     
  4. ndstuff

    ndstuff GBAtemp Regular

    Member
    3
    May 21, 2006
    Poland
    There's abolutely no need to update if you're on at least 4.1 since all fw versions between 4.1 and 4.5 are identical.
     
  5. WoJjTeK
    OP

    WoJjTeK GBAtemp Regular

    Member
    3
    Jun 27, 2012
    Poland
    I wouldn't call them identical, something was updated obviously between versions. And besides, I've read that 4.2 FW users experienced some weird problems with some homebrew and gateway. For now, until GW 2.0 version is released I'm not updating, because of that bricking crap that happened.
     
  6. ndstuff

    ndstuff GBAtemp Regular

    Member
    3
    May 21, 2006
    Poland
    No, those updated modules were all related to blocking ds flashcarts. Issues with GW are happening on 4.0 afaik.
     
    WoJjTeK likes this.
  7. WoJjTeK
    OP

    WoJjTeK GBAtemp Regular

    Member
    3
    Jun 27, 2012
    Poland
    If that's the case I'll refrain from updating for the time being. Thanks for the info :)
     
  8. ndstuff

    ndstuff GBAtemp Regular

    Member
    3
    May 21, 2006
    Poland
    Speaking of which, you can use GW 1.0 and update from any backed up game that contains 4.5 if you wish.
     
  9. mvmiranda

    mvmiranda GBAtemp Maniac

    Member
    4
    Oct 29, 2013
    Brazil
    Brazil, Sao Paulo

    Well, in my particular case, I wasn't able to create a emuNAND using my 4.3 (trust me I tried seeeeveral times). I was only able to create the emuNAND after upgrading to 4.5.

    Cheers!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice