updated to 4.2, backups no longer work.

Discussion in 'Wii - Hacking' started by chaos_kontrol, Jan 30, 2010.

Jan 30, 2010
  1. chaos_kontrol
    OP

    Newcomer chaos_kontrol Member

    Joined:
    Nov 22, 2007
    Messages:
    25
    Country:
    United States
    So I haven't really updated my Wii until recently because I never needed to. I had cIOScorp installed and that was pretty much all I needed. Yesterday though, I updated my Wii to 4.2 with the tutorial. And then when I got to doing the Bannerbomb thing to install HackMii, I got an error saying I had no vulnerable IOS. I fixed that by installing the oldest version of IOS 36, so I installed HBC and Bootmii. Now though, I can't play any of my backups through the disc channel or some of the old loaders because they just stay at a black screen. Any tips on how to fix that?
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    By updating you killed cIOSCorp(se). A blessing imho, but that's just me.
    Check out the first sticky in the Wii Hacking section, and follow it.

    After that, you could reinstall cIOSCrap, but that your choice really.
     
  3. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you must install the latest version of IOS36 through dop-ios mod or wad manager
     

Share This Page