1. IWantAHug

    OP IWantAHug Advanced Member
    Newcomer

    Joined:
    Mar 28, 2016
    Messages:
    58
    Country:
    Canada
    After updating my switch from 9.2 to 10.1 using choidujournx, it gives me an error code 2162-0002 when I scroll down the settings. I'm using Atmosphere 0.13.0 with sigpatches.

    Thanks

    edit: downgraded to 10.0.4, same exact issue, I'm starting to think it might be atmosphere since I only updated it recently

    edit2: downgraded to 9.2, no issue so it can't be atmosphere, atleast updating it isn't the cause, will stick to it for now
     
    Last edited by IWantAHug, Jul 20, 2020
  2. bad361

    bad361 GBAtemp Advanced Fan
    Member

    Joined:
    Jun 18, 2018
    Messages:
    749
    Country:
    Russia
    Do a CLEAN atmos install and then add your stuff 1 by 1 to see what causes a crash. May be a custom theme or something?
     
    IWantAHug likes this.
  3. IWantAHug

    OP IWantAHug Advanced Member
    Newcomer

    Joined:
    Mar 28, 2016
    Messages:
    58
    Country:
    Canada
    Had a custom theme for so long it never slipped through my mind, thanks for that idea I'll do so
     
  4. CassioAug

    CassioAug GBAtemp Regular
    Member

    Joined:
    May 20, 2019
    Messages:
    122
    Country:
    Brazil
    Where did you download the firmware? I wonder if could a bad file or something.
     
  5. IWantAHug

    OP IWantAHug Advanced Member
    Newcomer

    Joined:
    Mar 28, 2016
    Messages:
    58
    Country:
    Canada
    from darthsternie, don't think its the firmware since I used it's 9.2 to downgrade again, no issue, mostly suspect of the theme
     
  6. CassioAug

    CassioAug GBAtemp Regular
    Member

    Joined:
    May 20, 2019
    Messages:
    122
    Country:
    Brazil
    Yeah, definitely not the firmware file, as I get it from the same website and am using it just fine on 10.0.4.
     
  7. IWantAHug

    OP IWantAHug Advanced Member
    Newcomer

    Joined:
    Mar 28, 2016
    Messages:
    58
    Country:
    Canada
    Update: updated to 10.1 without the theme, it was the theme. The crash would also happen when I used tesla overlay though and thats still a problem, reinstalled, no luck
     
  8. BaronMoe

    BaronMoe Newbie
    Newcomer

    Joined:
    Oct 9, 2019
    Messages:
    7
    Country:
    United States
    I updated to 10.1 with Atmos 14.1, and it was crashing constantly. Downgraded to 10.0.4 with Atmos 14.1 and it now works perfect. I had no themes installed, but A LOT of Tesla overlays, which I am 99% sure are causing the issue. Wait for them to update or just remove it if you dont use them.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - manually, settings, Updated