Updated luma, now won't boot.

Discussion in '3DS - Flashcards & Custom Firmwares' started by YourHero, Aug 8, 2017.

  1. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    So my 3DS is acting like there is no SD card in it after updating luma. Blue light turns on and then off. I am still on 11.4 I believe. How do I fix this?
     
  2. adrifcastr

    adrifcastr GBAtemp Advanced Maniac

    Member
    1,795
    819
    Sep 12, 2016
    Germany
    which exploit, which version of luma?
     
  3. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    B9S and whatever the latest luma is.
     
  4. Lacius

    Lacius GBAtemp Guru

    Member
    6,305
    2,589
    May 11, 2008
    United States
    Does it boot with Luma3DS 8.1.1? If not, does it boot with Luma3DS 7.1? If not, does it boot with Luma3DS 7.0.5?

    My guess is you need to update to B9S 1.2 in order to use Luma3DS 8.1.1.
     
    Last edited by Lacius, Aug 8, 2017
    YourHero and Quantumcat like this.
  5. adrifcastr

    adrifcastr GBAtemp Advanced Maniac

    Member
    1,795
    819
    Sep 12, 2016
    Germany
    get the latest boot.firm, that one on your se card is probably corrupted, also Perform a boot from ctrnand to see if that boot.firm is alright
    EDIT: guy above is right, if you didn't read the Disclaimer on the luma realease tab, then its your own fault.
     
    Last edited by adrifcastr, Aug 8, 2017
  6. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    The latest luma is the issue. I deleted my boot.firm and then changed the .BAK to just .firm and she booted nice and easy. Maybe something got messed up when Luma downloaded the latest version?
     
  7. Lacius

    Lacius GBAtemp Guru

    Member
    6,305
    2,589
    May 11, 2008
    United States
    See my post above. Your 3DS probably works with Luma3DS 7.1 but not Luma3DS 8.1.1. When you hold Select on boot, what is the Luma version that shows up?
     
  8. Quantumcat

    Quantumcat Dead and alive

    Member
    11,594
    6,234
    Nov 23, 2014
    Australia
    Canberra, Australia
    No, you failed to update B9S before updating Luma. Follow the link in @Lacius' comment.
     
  9. adrifcastr

    adrifcastr GBAtemp Advanced Maniac

    Member
    1,795
    819
    Sep 12, 2016
    Germany
    Did you read the release notes and updated boot9strap to 1.2? if not thats your own mistake, you can't blame aurora and tux 4 that
     
    Lacius likes this.
  10. YourHero
    OP

    YourHero GBAtemp Maniac

    Member
    1,010
    224
    Apr 22, 2010
    United States
    Nope, didn't think I needed an update. Will do it later then. Thanks for answering my dumb question. I would have assumed this would have come up in my google search, but it did not.