Updated Homebrew Browser

Discussion in 'Wii - Hacking' started by tnt118, Sep 28, 2008.

Sep 28, 2008

Updated Homebrew Browser by tnt118 at 5:42 PM (1,999 Views / 0 Likes) 5 replies

  1. tnt118
    OP

    Newcomer tnt118 Member

    Joined:
    Jun 26, 2007
    Messages:
    37
    Country:
    United States
    Hey all.

    Today my Homebrew Browser updated itself to 0.2.3, and now it can't get past the "Waiting for network to initialize..." message, then dumps back to the Homebrew Channel menu. I'm not complaining, just curious if this is an isolated occurrence or if other people are having the same problem.
     
  2. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    no, i dont have any problems with the new release, suppose to eb 29th september release? huh its the 28th here in uk lol, anyway the new version is rubbish its got the extra popular link which is pointless, and it states u need to update alot of things u havnt got as apps, mind u this is because i use channels, so this new version recognises the folders i assume, i use 2.2. hope this helps
     
  3. BluepointVance

    Newcomer BluepointVance Member

    Joined:
    Dec 4, 2003
    Messages:
    16
    Country:
    United States
    Just turned on my wii for the first time since the 2.3a update of the homebrew browser... Got the same error here. It tries to contact the network with "Waiting for network to initialize...". Fails. Then dumps me back into the homebrew channel... Found a few more people this is happening to... No idea how to fix it.
     
  4. teknecal

    Newcomer teknecal Member

    Joined:
    May 14, 2008
    Messages:
    29
    Country:
    Australia
  5. BluepointVance

    Newcomer BluepointVance Member

    Joined:
    Dec 4, 2003
    Messages:
    16
    Country:
    United States
    That one works...

    But if I update again (as it asks when it boots) back to v0.2.3a -- it gives me the same error... One thing: it actually updates to v0.2.3a. Then goes back to the Homebrew Channel. Then when you run it, it works fine... But the next time you run it you get the "Waiting for network to initialize..." error.

    I'll run this one for now, though.

    Thanks!
    BluepointVance
     
  6. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    i have the latest release as an application and channel, works perfectly for me, its your connection!
     

Share This Page