1. Dave_Chad

    OP Dave_Chad GBAtemp Advanced Fan
    Member

    Joined:
    Jun 29, 2016
    Messages:
    694
    Country:
    Can't really get my head around this but basically my Switch is telling me my sd card has been used in another console...

    I am on 8.1 firmware, Atmosphere 0.9.4. Partition based emuMMC.

    I booted stock and it gave me the sd error. So I deleted the root Nintendo folder and it allowed me to use it again.

    I then booted my emuMMC and it gave me the same error. I obviously don't want to delete the Nintendo folder this time... Not sure why it's asking me this now.

    My emuMMC Nintendo folder is in emummc/Raw folder...

    Going to bed to think on it. Don't want to rush and lose saves or anything.

    Sent from my VOG-L09/Huawei P30 Pro
     
  2. TheCyberQuake

    TheCyberQuake Certified Geek
    Member

    Joined:
    Dec 2, 2014
    Messages:
    5,011
    Country:
    United States
    Did you do anything specific before it stopped working (if I'm correctly assuming you were using emuMMC without problem before)
     
  3. Dave_Chad

    OP Dave_Chad GBAtemp Advanced Fan
    Member

    Joined:
    Jun 29, 2016
    Messages:
    694
    Country:
    Nothing specific springs to mind no :(

    I've updated and changed my firmwares for a long time now and never had this issue.

    Sent from my VOG-L09/Huawei P30 Pro
     
  4. Dave_Chad

    OP Dave_Chad GBAtemp Advanced Fan
    Member

    Joined:
    Jun 29, 2016
    Messages:
    694
    Country:
    Actually... I did downgrade from 9.0 to 8.1 but it seemed to be working for a while after that?

    Sent from my VOG-L09/Huawei P30 Pro
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Updated, emuMMC