1. Famicon

    OP Famicon GBAtemp Fan
    Member

    Joined:
    Sep 24, 2013
    Messages:
    359
    Country:
    United States
    A long time ago I installed custom firmware on my New 3DS for 11.2 (using 3ds.guide), and now my 3DS won't update to 11.3, which is somewhat a good thing since there seems to be no firmware for this update yet.

    But what if one day there is? How would I restore my 3DS to be able to update, then install it all again? Some future 3DS games may require this update, so I don't wanna fall behind.

    Forgive me if there's already a possibly sticky topic on this, since I figured a bunch of people would have this dilemma.

    The solution? I figure that for now I simply do nothing until custom firmware for 11.3 is released, but I do wanna know how I can update even though I already have the firmware for 11.2.
     
  2. Grantman20

    Grantman20 GBAtemp Regular
    Member

    Joined:
    Nov 14, 2016
    Messages:
    124
    Country:
    United States
    If you're trying to use online services just use ctr-httpwn from homebrew. The rest I'm not sure about
     
  3. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    ????
    If you are using a9lh + Luma, you can update Luma to the latest and update your system. It will work.
    How exactly won't it update? What does it do when you select System Update from Settings?
     
  4. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    If you followed the guide, you can update to 11.3.
    Just make sure that if you assume there is a sticky for your question, just find it and read it before posting.

    Sent from my SM-G903W using Tapatalk
     
  5. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    Online services still works for me.
    Sun works, Mario Kart 7 works, Monster Hunter 4 Ultimate and Generations works, and I am not using Ctr-httpwn or any kind of spoofing method.
    But I should update my 3ds, just to deal with Nintendo's "Reliability and System Improvements" bull crap.

    Sent from my SM-G903W using Tapatalk
     
    Last edited by OfficialBrony, Feb 13, 2017
  6. Grantman20

    Grantman20 GBAtemp Regular
    Member

    Joined:
    Nov 14, 2016
    Messages:
    124
    Country:
    United States
    having cfw blocks the communication check but say if you were to use pokebank or the eshop/update a game you wold need ctr-httpwn. this goes for homebrew users that don't want to update.
     
  7. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    And that is where you're wrong. Online services works on my other 3ds running stock 11.2


    Sent from my SM-G903W using Tapatalk
     
  8. Grantman20

    Grantman20 GBAtemp Regular
    Member

    Joined:
    Nov 14, 2016
    Messages:
    124
    Country:
    United States
    well that's even better.
     
  9. OfficialBrony

    Banned

    Joined:
    Jan 6, 2016
    Messages:
    789
    Country:
    Canada
    What is?

    Sent from my SM-G903W using Tapatalk
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Update,