update Wii to 4.3?

Discussion in 'Wii - Hacking' started by NotHere, Apr 14, 2014.

  1. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    82
    10
    Apr 13, 2014
    United States
    Hi all. Sorry for the bother. I have a question. I have been reading threads and some say to use a nand cleaner and some say its dangerous or it will brick the system.. Either way I want someone who knows to help me out please.

    I have a Wii on 4.2. I bought it and it was soft modded already. I used Hackmii installer to REMOVE the DVDX, and the HBC. Would I be able to upgrade it now via the Wii to 4.3?

    If not, can someone please let me know how I can do this from here?

    Thanks! :)
     


  2. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    Get modmii( its in this forum) and use it to rehack your wii.

    It's a program for your computer that will download all the files needed to hack/rehack your wii.

    You can stay on 4.2 or update to 4.3 and have everything the same only thing that will be different is the system menu version.Everything else
    like ios files,cios files,homebrew channel ext... will be the same.
     
  3. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    82
    10
    Apr 13, 2014
    United States
    Right. I prefer to update just because I am NOOB lol. But what I want to know is, will it brick my system if I update now via the Wii? DO I need to do anything else other than just remove the HBC and all the other stuff with hackmii?

    Thanks.
     
  4. icebrg5

    icebrg5 GBAtemp Addict

    Member
    2,326
    41
    Apr 1, 2007
    United States
    It will not brick your wii if you update through nintendo unless for you lose power to the console while its updating.

    Just run the update and then follow the modmii guide for hacking a 4.3 wii and you will be all set.
     
  5. KTBMedia

    KTBMedia Member

    Newcomer
    38
    1
    Apr 1, 2014
    United States
    ...Oh how unlucky it would be to have the power go out while it's updating...
     
  6. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    Updating past 4.1 is for dumbasses. There are no benefits to it, only downsides.
     
    JayRo and Yepi69 like this.
  7. KTBMedia

    KTBMedia Member

    Newcomer
    38
    1
    Apr 1, 2014
    United States
    That is what I keep hearing. However, you do need 4.3 to get The Homebrew Channel. That's a benefit, right?
     
  8. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    No you don't.
     
  9. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    82
    10
    Apr 13, 2014
    United States
    Well I appreciate the info. I dont use Wii much, just to load games, so I think I will be fine on 4.3 :)
     
  10. alucard77

    alucard77 GBAtemp Fan

    Member
    466
    0
    Jul 20, 2006
    United States
    What exactly do you lose going to 4.3?

    I am on 3.2 and am thinking of upgrading at this point. I don't believe 4.1 would be an option for me.
     
  11. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    4.1 is optimal. 4.2+ bricks region changed Korean Wii's, blocks several exploits, removes BootMii as boot2 (can be reinstalled), and blocks region free games for modchips. All with no benefits.

    Redundancy is very good thing for brick recovery options. No sane person would update past 4.1 with that knowledge.
     
  12. KTBMedia

    KTBMedia Member

    Newcomer
    38
    1
    Apr 1, 2014
    United States
    ......I don't know what you're talking about. Is there a method to getting The HomeBrew Channel that doesn't require 4.3? I know for a FACT that the more popular methods of getting it (LetterBomb is what I used) do, in fact, require 4.3.
     
  13. alucard77

    alucard77 GBAtemp Fan

    Member
    466
    0
    Jul 20, 2006
    United States
    Is there a way for me to update just to 4.1?

    Is there any problems with me staying on 3.2?
     
  14. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    You're wrong. Wilbrand (the more popular alternative to LetterBomb) works on any System Menu. There are also easier methods such as BannerBomb. Have you done ANY research at all?

    ModMii is the easiest way. You can stay on 3.2 if you really want to, but you'll miss out on running channels from the SD card through the System Menu and the Bannerbomb exploit.
     
  15. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    I've never been on 4.3 and have had Homebrew Channel on my Wii the entire time I've owned it (since 2009). I think I used Bannerbomb.
     
  16. smf

    smf GBAtemp Maniac

    Member
    1,116
    218
    Feb 23, 2009
    If you don't have a region changed Korean Wii and will never fit a mod chip then 4.3 is pretty much the same. As for brick recovery, just don't brick it.

    And yeah I understand that it gives no advantages.
     
  17. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    That is just great advice. If only countless victims of bricks had known not to brick their Wii.
     
  18. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    I'd say it should be in a sticky, but who reads stickies?
     
  19. NotHere
    OP

    NotHere Advanced Member

    Newcomer
    82
    10
    Apr 13, 2014
    United States
    Well, I got it updated to 4.3... So thanks.

    PS. It actually gives you and error when you try to update. SO what you should do is FORMAT WII, and after that it will update itself. Then try update again to get that shop channel or whatever it installs (might also give you error first time but just try it again and it will be fine)!

    [​IMG]
     
  20. pwsincd

    pwsincd Garage Flower

    Member
    3,337
    1,732
    Dec 4, 2011
    Manchester UK
    dear o dear..