Update Wii LU64+ Manually with WADs

Discussion in 'Wii - Hacking' started by nknave, Jun 24, 2009.

Jun 24, 2009
  1. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    hi there,

    I've been thinking.

    If you use NUS1.1 to download the WADs necessary to upgrade to 4.0, and these WADs are official, non-hacked. like IOS60.


    Can it be possible to install System Menu 4.0 from a LU64+ Wii with 3.4FW??

    If I don't use Hacked IOS nor lower version IOS, it should be fine.......right???



    Any input is welcome.
     
  2. Jeomite

    Member Jeomite GBAtemp Regular

    Joined:
    Jun 16, 2006
    Messages:
    215
    Location:
    United States
    Country:
    United States
    Are you trying to update your LU64 Wii to official 4.0 update?
    Based on your request, I'm assuming you don't have a wireless or wired connection for the Wii system...

    You can always try to find a game with the update on it, assuming you want the official 4.0 update and don't have an internet connection...
     
  3. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    I don't understand what you want to do...you just want to upgrade to 4.0 officially? If so, why not just...do an official update through nintendo?

    Nintendo wouldn't release Wii's that bricked when you normally upgrade them through their own methods.

    Am I just not following what it is you want to achieve?
     
  4. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    Yes, you should be fine. But you must pay careful attention that you get the proper version of IOS60 before installing the System Menu 4.0 wad. And you must install that BEFORE the system menu. Otherwise you may brick.

    But you may wish to have the cIOS installed first, that way you still have a way to install wads when you go to it. (Assuming you didn't install it already.)

    You may also want to install a trucha patched IOS60 using the app for it so you can still use trucha signed things.
     
  5. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico

    You defenetly got the idea of what I want to do.

    I'm currently looking into 00000010000001, 000000100000100, 0000000100000101, with NUS v417 for 1:1.

    Now, that you mention.

    I can install IOS60.WAD patched with Trucha Bug on my Wii LU64+?

    If that's the case, I should be able to install in this order:

    Quick EDIT Here:
    BannerBomb to Install DVDX and HBC
    Boot2 as IOS, and cBoot2 to run Patched WAD Manager 1.4
    Install IOS16-64-**-prod.WAD
    Install LU64_fix.wad

    Restart the Wii

    Install cIOS38 Rev13b

    Restart the Wii

    Run WAD Manager 1.4 using IOS249 and install the following:

    IOS60.WAD (Patched)
    IOS61.WAD (not sure if needed)
    SystemMenu417.WAD

    And it will Boot 4.0 without a Brick??

    The reason why I mentioned Official 4.0 Firmware is because I thought the Patched IOS60 was not to be installed.

    Correct me if I'm wrong, and thanks for the help.
     
  6. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    The patched IOS60 will work fine since it's not a "downgraded" IOS.
     
  7. s3phir0th115

    Member s3phir0th115 GBAtemp Advanced Fan

    Joined:
    Dec 31, 2008
    Messages:
    700
    Country:
    United States
    IOS60 can be patched safety, although I don't know if freethebug will work on ones from NUSD, assuming that's how it was made. I could never get one working.

    As for IOS61, that's only needed for the shop channel I believe, not the system menu. You could install it anyway though, as I'm sure games in the future will need it.

    Assuming you have a safe IOS60 wad installed, you could install the system menu 4.0 ok.

    I don't know if you would need LU64+ though if you had an IOS16 wad, since you can install cIOS using any trucha IOS.
     
  8. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    The Patched IOS60 that I currently have is 1,945kb SHA1 CheckSum is 3D3A49BB3391548A5D3C97A7697F49F1ADE89864

    Can anyone confirm I have the right one, and no, I didn't download this from NUS, I got it from the OffLine package of "Ultimate System Menu 4.0 Guide" from here, GBATemp.


    Thanks
     
  9. Scarfish

    Member Scarfish GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    101
    Country:
    Netherlands
    So if Preloader would use IOS249 for installing then it should be possible to have Preloader on those wii's? We can install the same version of an IOS onto the Wii right? Lets say I'm already at 4.0 (virgin), it would be possible to install a patched IOS60 over the one thats already there (assuming that these have the same version)?
     
  10. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Well at this point we're talking past each other in 3 different threads already just to answer the same question, but yes to the best of my knowledge stock IOS60 is the same on 4.0 whether they're "unhackable" or not. Just don't try fooling with the CIOSCORP version, I've heard definite reports that it freezes on LU64
     
  11. micahkanchan

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Hey, I'm about to install ios60 trucha patched on my lu64 wii as well. How'd it go?

    EDIT: Except Im aldready on 4.0
     
  12. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    I don't have the balls man!!!


    I really don't want to trash 200 bucks over. If you have Infectous, than go ahead, or risk it.


    If you got the balls and/or have a recovery kit (Infectous) go ahead man, share your findings.

    Don't forget that you install cios60bf.wad and than systemmenu417.wad (417 is for USA).

    Good luck.
     
  13. Scarfish

    Member Scarfish GBAtemp Regular

    Joined:
    Jan 5, 2009
    Messages:
    101
    Country:
    Netherlands
    IOS60 trucha patched is something different than cios60bf.wad!

    The last one has the dip-module from cios and the trucha patched version wont.
     
  14. micahkanchan

    Member micahkanchan GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    116
    Country:
    Canada
    Lol. Yeah, Im too scared thats why I asked you. Lmao. Anyways softmii 3.0 should be out today so maybe they have something in store that'll help us.

    EDIT: Its scarier for me cause im aldready on 4.0, and want to add trucha ios60 in.
     
  15. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    Can you install the one with Dip-Module to enable backups to load from disc channel???

    This way, we can patch isos to load from ios249 and will not need CIOSCorp or SoftCorp at all??
     
  16. nknave
    OP

    Member nknave GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    154
    Country:
    Mexico
    Sorry for double post!!!

    Here's log of a conversation with someone that has done it, but I think he upgraded from LU64+ 3.4 firmware to 4.0 via Nintendo, and than installed..
    Not sure if this works, and what would the difference be if it came with 4.0 firmware from stock.

     

Share This Page