update versions?

Discussion in 'Wii - Hacking' started by Pii Wii, Dec 1, 2008.

  1. Pii Wii
    OP

    Pii Wii Advanced Member

    Newcomer
    51
    0
    Nov 2, 2008
    United States
    ok i did something stupid yesterday, i read wii info on a forum from another site. [​IMG] now i am confused about the updates in 3.3. if i have a wii and it is 3.3u will the TH for version 3.3 work or are there other versions below "u" like 3.3e?
    if so could someone lay them out for me, just so i can get it straight. i know 3.4 needs the new TH, Big Moe's pack works great by the way. [​IMG] as always thanks for the help.
     
  2. noobwarrior7

    noobwarrior7 GBAtemp Advanced Maniac

    Member
    1,605
    2
    Aug 2, 2008
    United States
    USA
    for everything under 3.4, use beta1

    for 3.4 use beta2,
    it'll get deleted every new boot.
     
  3. Pii Wii
    OP

    Pii Wii Advanced Member

    Newcomer
    51
    0
    Nov 2, 2008
    United States
    cool, thanks man. i really like your packs too. i have installed many of them without any problems at all. great work warrior7 dude. [​IMG] [​IMG] [​IMG]
     
  4. noONE

    noONE ~~~~~~~~~~~~

    Member
    968
    0
    May 24, 2007
    Linköping/Norrköping, Sweden.
    BTW, the letters in "3.3U" , "3.3E" and "3.3J" is just for what region they are for, so 3.3 in US is 3.3U and 3.3 in Europe is 3.3E.
     
  5. Pii Wii
    OP

    Pii Wii Advanced Member

    Newcomer
    51
    0
    Nov 2, 2008
    United States
    question then, as i do not understand. my wii was bought new and still has 3.2E on it does the "u" only go for 3.3 versions or for all. btw it is an american wii system. thanks again, just trying to learn all i can.