Update spoofs

Discussion in '3DS - Flashcards & Custom Firmwares' started by Zeny, Jan 27, 2016.

  1. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    Have we got update spoofs for n3ds yet? since we can't update emunand past 9.5.0, want to be able to access online games again :(, I remember I used a certan CIA update to be able to get access for online things such as Pokemon bank can't remember the file type though.
     
  2. tarovisions

    tarovisions GBAtemp Regular

    Member
    100
    43
    Jan 19, 2015
    United States
    Don't know if you've figured it out already, but this is no longer the case.
     
  3. ombus

    ombus GBAtemp Regular

    Member
    143
    30
    Dec 28, 2015
    United States
    err we can with i believe any cfw except for rxtools
     
  4. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    Oh lame... using rxtools myself.
     
  5. wsquan171

    wsquan171 GBAtemp Regular

    Member
    GBAtemp Patron
    wsquan171 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    285
    89
    Feb 14, 2015
    China
    If you simply want to go online to play certain games, just download the update .cia from that iso site and install it. You don't need to access eshop for that.
    There's a way to spoof eshop on 9.5 emunand: Install the latest NVer and boot eshop using HANS. I successfully purchased games in this way before but when downloading updates, it always gave me 007-xxxx error. you can try this but I don't think this will solve your problem.
     
  6. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    Mmm.. spoofed it originally, but it we can go to 10.5 on the n3ds think that would be the nicer option, theoretically I can use emunand tools to pull my current emunand and insert it into say Cakes cwf and update it I will be happy.
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    10,539
    5,566
    Nov 23, 2014
    Australia
    Canberra, Australia
    All CFWs including Gateway use the same emuNAND. All you have to do is get the files need for booting Cakes, then boot it, and update it. You won't be able to use rxTools for a while though (you'll be greeted with a black screen).
     
  8. James310

    James310 GBAtemp Advanced Fan

    Member
    879
    319
    Oct 4, 2015
    United States
    Somewhere in California
    Uhh...Were you living under a rock this month :wtf:? This month almost all the cfw's (Except Rxtools) got the ability to have the latest emunand fw including 10.5

    — Posts automatically merged - Please don't double post! —

    Use reinand , its kinda the most Best cfw this month
     
    The9thBit likes this.
  9. Zeny
    OP

    Zeny Member

    Newcomer
    29
    1
    Nov 28, 2015
    You could say I've been living under a rock... quite rural and my 3ds is a source of entertainment.
     
  10. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Rxtools will release an update to support 10.5 emunand soon (hopefully).

    Also, my friend is using Rxtools on n3ds but he's having trouble installing final Fantasy explorers cia. It gives him an error when trying to install. What could be the problem?
    source: SOURCE_FSFILE_WRITE (0x1c) is the error he got
     
    Last edited by cooroxd, Jan 27, 2016
  11. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    513
    Oct 20, 2013
    Saint Kitts and Nevis
    People have been saying that for like two weeks.
    Just use ReiNAND for now,