update help on acekard

Discussion in '3DS - Flashcards & Custom Firmwares' started by rflores2323, Dec 27, 2012.

Dec 27, 2012

update help on acekard by rflores2323 at 5:40 AM (959 Views / 0 Likes) 6 replies

  1. rflores2323
    OP

    Newcomer rflores2323 Member

    Joined:
    Sep 1, 2011
    Messages:
    28
    Country:
    United States
    Hello. I just bought my lil girl a 3ds and its on firmware 4.3.0-10U. I am wanting to get netflix on the device and have wifi working. I have an acekard 2i that I had on an old 3ds that I switched to an DSTwo supercard that is working fine. I wanted to see if I could use the acekard 2i and update it to a latest. Currently the acekard 2i shows deep labyrinth but when I try to run it it gives me an error has occurred. press and hold the POWER Button...etc..

    How do I update the acekard 2i to run on this firmware 4.3.0-10U. What files do I need to put in the root of the card to have it update? Please help. Thanks
     
  2. BloodShed

    Newcomer BloodShed Gamer

    Joined:
    Dec 14, 2009
    Messages:
    41
    Location:
    Virginia, USA
    Country:
    United States
    First, you need a DS or 3DS with a firmware version that will currently load your version Acekard. If you cannot load your Acekard, you cannot update it.

    Just download the latest firmware from the Acekard website (the one that says it's for 3DS4.3): http://www.acekard.com/download.php
    Drop the correct .nds file in the root of your microSD card (depending if you're using a DS or a DSi/DSXL/3DS).
    Load up your Acekard and run the file. That's it.

    Of course, the current Acekard only supports 3DS up to firmware 4.3.0-10. It doesn't support 4.5.0-10. Don't update to the latest. See: http://pongupdates.wordpress.com/20...ion-thread-list-of-flashcards-working-on-3ds/
     
  3. rflores2323
    OP

    Newcomer rflores2323 Member

    Joined:
    Sep 1, 2011
    Messages:
    28
    Country:
    United States
    well I am on 4.3.0-10U and it wont load my acekard 2i. Do I have to first update it on another DS or 3ds console and update it?
     
  4. Senbei Norimaki

    Newcomer Senbei Norimaki Advanced Member

    Joined:
    Dec 10, 2012
    Messages:
    87
    Country:
  5. rflores2323
    OP

    Newcomer rflores2323 Member

    Joined:
    Sep 1, 2011
    Messages:
    28
    Country:
    United States
    that is the thing. I am on Deep Labyrinth - Digital Bros (DSi v1.4.4 & 3DS 4.0.0-7/4.1.0-8). I need to update to Pippa Funnell (3DS 4.3.0-10). However my 3ds is already running on 4.3.0-10.

    Can I just drop the new files on the root of the card and run it? Or is there a way to udpate via wifi?
     
  6. Senbei Norimaki

    Newcomer Senbei Norimaki Advanced Member

    Joined:
    Dec 10, 2012
    Messages:
    87
    Country:
    No your 3ds would not be able to boot your card. Your best bet is to try and find a Ds Lite or a Dsi that hasn't done the recent update. They would be able to boot your AceKard and than your Acekard could boot the Pippa update.
     
  7. rflores2323
    OP

    Newcomer rflores2323 Member

    Joined:
    Sep 1, 2011
    Messages:
    28
    Country:
    United States
    OK I think I will just buy the dstwo supercard instead. Thanks for the help.
     

Share This Page