Unsure about downgrade

Discussion in 'Wii - Hacking' started by uzirider, Nov 17, 2008.

  1. uzirider
    OP

    uzirider Member

    Newcomer
    36
    0
    Oct 26, 2008
    Brunei
    Hi, I have a PAL wii with 23th Oct. 3.3E Firmware. I installed the Homebrew Channel with no problem, but it keeps giving me an error when I install the cIOS rev 7. Here comes the question: do I really have to downgrade the firmware? What version should I install? Will it cause any problem like channels not working or even worse? Can I avoid all this by installing the cIOS via .wad files?
    Please notice that i have no previous cIOS installed or DVDX.

    I really need advice, i'm confused as hell.
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Have you installed ios16?
     
  3. uzirider
    OP

    uzirider Member

    Newcomer
    36
    0
    Oct 26, 2008
    Brunei
    what is the ios16?