1. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
    I've been getting this everytime I turn on my 3DS. I've tried downloading different versions of Luma, but I can't get it to work. I know I have B9S, but I don't remember which version. Any help?

    EDIT: Sorry, wrong place.
     
    Last edited by ImCarlosGG, Jul 5, 2019
  2. Quantumcat

    Quantumcat Dead and alive
    Member

    Joined:
    Nov 23, 2014
    Messages:
    15,149
    Country:
    Australia
    TurdPooCharger likes this.
  3. ImCarlosGG

    OP ImCarlosGG GBAtemp Fan
    Member

    Joined:
    Sep 21, 2015
    Messages:
    390
    Country:
    Spain
  4. TurdPooCharger

    Member

    Joined:
    Jan 1, 2018
    Messages:
    6,755
    Country:
    United States
    ImCarlosGG and Quantumcat like this.
  5. zincmann

    zincmann Member
    Newcomer

    Joined:
    Feb 9, 2018
    Messages:
    45
    Country:
    United States
    OK i am in an odd situation here i am getting this message on a 3DS XL which the message ONLY will come up with a SD Card in and the message flashes quickly and the 3DS goes off. Any help here? I bought this to try to trouble shoot and fix it possibly on my own without going the route of buying a new mainboard which is the easy way out. Says An error has occurred. An Unsupported version etc etc
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Unsupported, launcher, (arcg