Unique Problem with Zelda Skyward Sword

Discussion in 'Wii - Backup Loaders' started by frest123, Feb 4, 2014.

  1. frest123
    OP

    frest123 Newbie

    Newcomer
    9
    0
    Sep 12, 2009
    United States
    Hey guys, I need some help. I have a rather unique problem that no one seems to have ever mentioned (have searched far and wide on the interwebs for a solution but nothing has worked for me so far).

    I downloaded the NTSC version of Zelda Skyward Sword. I have the latest version of USB Loader GX, Wiiflow and Configurable USB Loader. I also have all the WADs installed that are mentioned in this video:

    Homebrew channel is installed of course and I can confirm that I have gotten Super Smash Bros. Brawl (even Project M) and Kirby Wii working flawlessly on all these USB loaders.

    Now, here's my problem. Whenever I start the USB loaders (all of the ones mentioned), they read Kirby Wii and SSBB perfectly fine. When it comes to Zelda Skyward Sword however, it can identify the ID and full name but doesn't load the start up screen (the one you get if you were to load it from the Disc channel) but it does this for Smash Bros. and Kirby so I think this might be clue as to what my problem is.

    When I load the game, it doesn't work at all (Wiiflow shows the grey colour load bar but only fills up a quarter and freezes the Wii). I must inform you my problem is not that it goes back to the main screen, it just freezes. What does work however is when I load the alt.dol, it goes to the tutorial videos and when I select 'Return to game', the same freeze with a Black screen happens.

    Please know this, I've previously played original disc and Backed up versions of Skyward Sword on my Wii through Neogamma and it worked perfectly fine but now that the Disk reader is broken, I have no other way to load the game besides USB loading since it is very difficult to get my Wii repaired in my area.

    Also, I've previously tried the PAL version and the exact same problem occurs. I forgive this for being such a long post but I've tried so many things and still just can't seem to work out a way to play the game.

    If anyone can figure out what the problem is, please help me find a solution. I have a feeling it could be an IOS or something that is missing in my Wii that is needed for Skyward Sword.
     
  2. celticdude234

    celticdude234 Newbie

    Newcomer
    1
    0
    Feb 6, 2014
    United States
  3. celticdude234
    This message by celticdude234 has been removed from public view by GeekyGuy, Feb 6, 2014, Reason: Go read the site rules again, bub.
    Feb 6, 2014
  4. frest123
    OP

    frest123 Newbie

    Newcomer
    9
    0
    Sep 12, 2009
    United States
    Hey there! It's nice of you to offer help. I've gotten some support from Hacksden. If their methods work, I'll be sure to let you know. In the mean time, I think it would benefit you to do a Syscheck. This is to see what your Wii might be lacking.

    This particular one worked for me:

    http://www.hacksden.com/showthread.php/7844

    Please upload the report when it is done and then copy the text from the report from your SD card and post it here. If needed later, you can copy the report from here and post it anywhere else that someone is willing to help you.

    Hope we'll be playing SS soon! xD


    EDIT: Got it working!! If you've done a syscheck, please post the report here so I can help you out. :)
     
  5. MrSillyful

    MrSillyful Newbie

    Newcomer
    2
    0
    Dec 24, 2014
    United States
    Hey, can you help me? Similar problem. I beat the game a few times before, no problems, but after a long time I tried to play again and it would just black screen before loading anything. IOS 249, base 56, v6. Seen the M+ video, and IOS reload block is on.

    I figured that it could be the ISO, so I downloaded the sushi one that people recommended. Now it loads, but black screens right after the very first cutscene before any game play. Any ideas? Here is my syscheck:

    SysCheck v2.3.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
    ...runs on IOS58 (rev 6176).

    Region: NTSC-U
    System Menu 4.3U (v513)

    Drive date: 12.18.200812
    Homebrew Channel 1.0.8 running on IOS58

    Hollywood v0x21
    Console ID: 148627650
    Console Type: Wii
    Shop Channel Country: United States (49)
    Boot2 v4
    Found 117 titles.
    Found 49 IOS on this console. 15 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): No Patches
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS247[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS248[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS249[56] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS250[57] (rev 21006, Info: d2x-v6): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10 (DIOS MIOS Lite 2.11+)
    Report generated on 12/24/2014.
    Thanks!
     
  6. naxil

    naxil GBAtemp Advanced Fan

    Member
    740
    96
    Oct 26, 2011
    Italy
    Pass the game on hd with wii backup manager (co.uk site google it) . Or use directly the .iso file on ntfs usbstick (8gb >).
    I have the pal game and work good.. if the usb loader not show the channel animation something wrong on the .wbfs file . Wii backup manager fix it during the conversion