Unable to update Wii from 3.2

Discussion in 'Wii - Hacking' started by Abeerdrinker, Jan 4, 2010.

Jan 4, 2010
  1. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    I have a wii that I havent played in over a year. Lets just say I was not here to be able to use it. Now I am I am trying to update the wii to 4.2 but fails everytime

    I cant even get to this part

    Run bannerbomb by going to the Settings, Data Management, Channels, SD Card & choosing yes to load boot.dol/elf
    This runs the Hackmii Installer from which you should install the Homebrew Channel, DVDX [optional], & Bootmii as IOS & boot2 if possible.

    It was softmodded back since 2.something so I already have the HBC beta 9 and Wad Manager 1.3 on the dash but for some reason I am not allowed to run wads or Dols without getting errors back. It keeps saying Not a valid Wii application.

    I have even tried to use the easy updater but I cant seem to run anything in HBC without getting a error.


    Should or how can I reset the wii back to default?
    some kind of fix for this?

    Thank you to anyone that responds
     
  2. BBking83

    Member BBking83 GBAtemp Advanced Fan

    Joined:
    Oct 23, 2008
    Messages:
    676
    Location:
    Australia
    Country:
    Australia
    Beta 9?? Wow...

    Update the HBC then cIOS rev14/15/16 then update officially. You can then reinstall the cIOS using IOS250.
     
  3. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    you know on the system menu(the one with the channels)?see the screw driver?thats the settings,it its in english you should get the idea,also,if you have wifi,just update your wii via wiiconnect24(settings,go find it)
     
  4. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    how do I update cIOS rev14/15/16 I installed the HBC update from the internet. But still getting the error NOT A VALID WII APPLICATION in HBC on every dol I press select
     
  5. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    anyone please answer?
     
  6. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    hmmm has the actual system been updated to system menu 4.2? if not try running the official update and starting from scratch.
     
  7. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    What dols are you trying to load? Where are they located on your sd card?
     
  8. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    I am still on 3.2 and I didnt do the offical update.




    The dols are located in the apps/folders broken into seperate folders
     
  9. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
  10. lolzed

    Member lolzed The GBAtemp Pichu

    Joined:
    Sep 13, 2008
    Messages:
    2,466
    Location:
    There
    Country:
    Philippines
    do it,go 4.2 already
     
  11. Hells Guardian

    Member Hells Guardian GBAtemp Maniac

    Joined:
    Dec 25, 2008
    Messages:
    1,113
    Country:
    United States
    Not neccesary to solve his problem.
     
  12. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
  13. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    getting the same error

    "This is not a valid Wii application" on the wiisolitare


    I also did the offical update and still having the same problem. I cant even get the Boot.dol prompt in SD menu
     
  14. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States

    nothing is popping up in the sd menu
     
  15. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    You need the alpha v2 bannerbomb package unzipped to your sd card exactly as it arrives in the unzipped format AND boot.elf of the hackmii installer in the root directory of your sd card. Might be worth re-formatting your sd card initially (storing whatever is in it elsewhere temporarily). That is assuming you are on 4.2 (which only one person recommended you should do)
     
  16. Abeerdrinker
    OP

    Newcomer Abeerdrinker Newbie

    Joined:
    Jan 4, 2010
    Messages:
    8
    Country:
    United States
    Well I really screwed the pooch. I got Bootmii to install via Hackmii but kept getting errors in HBC. So after trying so many options I forgot to copy off bootmii directory and formatted the SD but now not able to rebuild it? I can now load the Dol files from the SD menu but Hackmii is not letting me reinstall HBC and Bootmii but get the blank screen with the flashing Dvd tray

    is there some way to reinstall Bootmii or remove it so that I can reinstall it?
     
  17. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    If bootmii is actually installed then you just need to re-download the actual files and put them on a suitable SD card. Check card compatibility here.
    http://wiibrew.org/wiki/BootMii/SD_Card_Compatibility_List

    Though I would not recommend removal of it - best to backup then overwrite and backup again.
     

Share This Page