Unable to system update from 4.1.0, error 162-4065

Discussion in 'Wii U - Console, Accessories and Hardware' started by pelago, Feb 23, 2017.

  1. pelago
    OP

    pelago Member

    Member
    1,007
    52
    Feb 20, 2006
    I have an old Wii U which has never been connected to the Internet, and never modded, which is on firmware 4.1.0E (was updated from a Mario Kart 8 disc).

    I have just for the first time connected it to the Internet and attempted a system update. It downloads it OK and then tries to apply it. The bar gets to 99% then gives an error 162-4065:
    DSC_0175.JPG
    I have tried several times, with the same error. I have done a system reset (which wipes settings and internal storage), still getting same error. I have tried updating from a disc which supposedly has 5.3.2 on it, same error.

    Any ideas?

    I can send it to Nintendo, but it's out of their one year warranty so they'll want to charge £53.50 for a minor repair or £137.50 for a major.
     
  2. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Did you try to update from disc which has 5.5.1? [Paper Mario Color Splash has 5.5.1 on it]
     
  3. pelago
    OP

    pelago Member

    Member
    1,007
    52
    Feb 20, 2006
    I don't have that game, unfortunately. I understand that's the only game which we know of that has 5.5.1? I have tried to update from Kirby and the Rainbow Paintbrush which I believe is 5.3.2, but that had the same error. I think it's likely to be something wrong with the console but I don't know what.
     
  4. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    5.3.2? Damn, that's old.

    Right, did you try to disable Internet connection then update?
     
  5. pelago
    OP

    pelago Member

    Member
    1,007
    52
    Feb 20, 2006
    The console's currently running 4.1.0 so even older! I haven't actually tried disabling Internet before updating from the disc, although I noticed it went straight to the part where it was applying the update (and you could hear the disc spinning) rather than a long download period, so I'm pretty sure it was attempting to update from the disc rather than the Internet.
     
  6. Felek666

    Felek666 retarded memekid which no one likes

    Member
    3,520
    4,004
    Jan 3, 2017
    Poland
    reddit.com/r/satania/
    Hm...
    Clean disc, disable internet... If that doesn't work then i don't know, maybe disc with 5.5.1 might work.
    Or your NAND is screwing around and refuses to update.