Unable to load any luma payloads..

Discussion in '3DS - Flashcards & Custom Firmwares' started by NoNAND, Jun 6, 2017.

  1. NoNAND
    OP

    NoNAND GBAtemp Advanced Fan

    Member
    668
    154
    Aug 22, 2015
    Ireland
    Pikachu City
    Hi i need some help before i update to b9s 1.2
    I tried updating to luma 8.0 with luma updater but it told me that i need b9s newer version. Now i cajt boot any payload. Im still on luma 7.1. I can only load the luma config menu. I need your help please because without the payloads i cant install b9s 1.2
     
  2. Salfay

    Salfay GBAtemp Regular

    Member
    204
    117
    Jul 18, 2016
    France
    loopsbee8 and NoNAND like this.
  3. NoNAND
    OP

    NoNAND GBAtemp Advanced Fan

    Member
    668
    154
    Aug 22, 2015
    Ireland
    Pikachu City