1. Nezzz

    OP Nezzz Newbie
    Newcomer

    Joined:
    Jan 11, 2020
    Messages:
    1
    Country:
    France
    Hello,
    I have installed month ago Atmosphere on my Switch and I am unable to run the latest nsp files like Dr Kwashima or Pokemon S&Sh updates.
    My Atmosphere version is 0.9.2 and I have the following error message (it's in French) :

    Une erreur s'est produite lors de la tentative d'installation de NSP :
    Erreur: 0x236e02
    Module: FS (2)
    Description : PFS0 non valide (NSP) (4535)

    Means kinda :

    An error occured while trying to install NSP :
    Erreur: 0x236e02
    Module: FS (2)
    Description : PFS0 non valide (NSP) (4535)


    Do I need to update Atmosphere or something else?
    If yes, how can I do it?

    Thank you to people who will be able to help :)
     
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    10,844
    Country:
    United States
    What title installer are you using?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - install, Unable, latest