Unable to install CIAS

Discussion in '3DS - Homebrew Development and Emulators' started by newyorkampharos, Jul 9, 2017.

  1. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    So recently, I've been messing around with homebrew for the first time and I recently encountered a problem. I got FBI, but when I try to install CIA (PKSM), it says Cert signature or hash check failed. How do I fix this?
     
  2. sks316

    sks316 GBAtemp's Mewtwo™

    Member
    1,643
    892
    Nov 28, 2013
    United States
    Cerulean Cave
    Are you using FBI through CFW?
     
  3. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    I'm very sorry for sounding so unexperienced with this, I haven't used homebrew for a while now, but what is CFW? I'm using Maki FBI through soundhax if that helps.
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,364
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you are on 11.3 or less you should install CFW. Follow https://3ds.guide

    If you are on 11.4 then that's why you are having issues. You can't install anything, even legit cias, on 11.4 without CFW. You can install CFW if you have a second hacked console (look at the guide's 11.4 section).
     
  5. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    I'm not sure if this is what you meant, but I did actually use that guide to install homebrew, and I'm probably being really dumb rn but I can't seem to find CFW on that website. (Sidenote: I do have 10.3)
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,364
    Nov 23, 2014
    Australia
    Canberra, Australia
    If you hold Select before and during boot, what do you see? Do you have Luma? If so what version?
     
  7. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    I do have Luma, from the 3ds guide, but holding select for me does nothing. It should be the most recent version as I have just downloaded it today.

    — Posts automatically merged - Please don't double post! —

    ahhh I just went back and checked, I still actually have 11.2 (but my otherapp is installed correctly), does that make a difference?
     

    Attached Files:

  8. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    576
    139
    Feb 11, 2017
    United States
    Las Vegas
    Follow the guide. Since what you have explain means you don't have CFW
     
    Quantumcat likes this.
  9. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    I followed the guide for the old 3ds Homebrew soundhax earlier today, and when it didnt work i erased all the deleted things and followed it again.
     
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,364
    Nov 23, 2014
    Australia
    Canberra, Australia
    Make sure you continue to the next page, then the next page, etc until finished. The homebrew page is only the first step.
     
  11. SirECK

    SirECK GBAtemp Fan

    Member
    437
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    Question, Are you using FBI.3dsx version or the CIA Version?
     
  12. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,364
    Nov 23, 2014
    Australia
    Canberra, Australia
    He's using the 3dsx version (maki - used for installing legit cias). He doesn't have CFW yet I believe.

    — Posts automatically merged - Please don't double post! —

    Another piece of evidence pointing to you not having CFW yet is that SoundHax does not work on Luma 8.1, which is what you would have if you finished the guide recently.
     
  13. SirECK

    SirECK GBAtemp Fan

    Member
    437
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    It's a possibility yes, From what I read, but I would still like to know if he is using the 3dsx version and if he finished the guide completely.
    Knowing this would allow us to better help him, would it not? @Quantumcat
     
  14. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    576
    139
    Feb 11, 2017
    United States
    Las Vegas
    S
    Hes not completely done. As you can see, he doesn't have the Luma folder so he isn't done, also meaning he is using the 3DSX
     
    Quantumcat likes this.
  15. SirECK

    SirECK GBAtemp Fan

    Member
    437
    108
    Jul 1, 2009
    Canada
    Ontario, Canada
    Ture, ture but he did also say "I followed the guide for the old 3ds Homebrew soundhax earlier today, and when it didnt work i erased all the deleted things and followed it again."
    Just trying to get all the info. Can't blame me for that.
     
    HugaTheFox likes this.
  16. HugaTheFox

    HugaTheFox GBAtemp Advanced Fan

    Member
    576
    139
    Feb 11, 2017
    United States
    Las Vegas
    I know that. I do even know the info. Both of us are a bit confused
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    11,844
    6,364
    Nov 23, 2014
    Australia
    Canberra, Australia
    As I mentioned above SoundHax does not work on Luma 8.1 so he can't have CFW and therefore must be using a 3dsx file.
     
  18. sks316

    sks316 GBAtemp's Mewtwo™

    Member
    1,643
    892
    Nov 28, 2013
    United States
    Cerulean Cave
    Alright, so you DON'T have Luma3DS Custom Firmware. You need to follow 3ds.guide until the very end. DO NOT SKIP ANY STEPS, OR ELSE YOU RISK A BRICK!!!
     
  19. newyorkampharos
    OP

    newyorkampharos Member

    Newcomer
    34
    3
    Jul 9, 2017
    United States
    Ohhh thank you lol.
     
  20. Awesomekid956000

    Awesomekid956000 Advanced Member

    Newcomer
    55
    4
    Jun 7, 2017
    United States
    you need to have CFW or also known as Custom FirmWare, without it you cand to next to nothin