Uh...I'm a Little Stuck...

Discussion in '3DS - Homebrew Development and Emulators' started by Lordsble, Jun 17, 2016.

  1. Lordsble
    OP

    Lordsble Pokémon Trainer

    Member
    246
    17
    Feb 12, 2016
    United States
    Ok, so I did the stupidest thing to my 3DS today.

    I wanted to play Tri Force Heroes on my 9.2 O3DS. But it needed to update to 9.9, I thought about it and decided why not, and went ahead and updated. (I didn't know about the browser dummy thing at the time) When I finished playing I turned off my system.

    Then later I wanted to play my 3DS but for some reason, when I turn on the system with my SD card inside it will just show a black display with no sound. When I take out my SD card it loads. So that means I couldn't access my menuhax, so that means I can't go to my 11.0 Luma3DS EmuNAND.

    Scared, I tried to use browserhax but I couldn't because of the browser dummy.

    After ten minutes or so, I thought of updating to 11.0 then downgrading back to 9.2. But I remember I couldn't because I don't have hardmod.

    So if you somehow find a way to help me, I'd REALLY appreciate it. Thanks.

    EDIT: I'm so happy to announce that everything is finally fixed. I'm now on 9.2 sysNAND, my SD boots, menuhax works, and my emuNAND is perfectly fine.

    I just have one tiny problem: for some reason I can't seem to get the gird launcher to work,( it worked before, but now it's not) so I'm stuck with the original hbl.
     
    Last edited by Lordsble, Jun 21, 2016


  2. kittensauce

    kittensauce Got a spare screen?

    Member
    182
    54
    Mar 22, 2016
    United States
    Did you update to 11.0.0? If you didn't, you're still safe. Did you update your 3DS to 9.9.0? If so, then you can't access menuhax because the payload is outdated and you can't access Luma3DS because it requires an exploit only available on 9.2.0.
     
  3. Posghetti

    Posghetti Greninja Master

    Member
    1,043
    345
    Mar 15, 2016
    United States
    Michigan
    So, you had a 9.2 sysNAND but have a 11.0 emuNAND and decided to play Tri Force Heros on your sysNAND? Why? lol
    You might just have an outdated payload tho, your still in the good if your on 9.9
     
    Wafflepaint likes this.
  4. Link_of_Hyrule

    Link_of_Hyrule GBAtemp Fan

    Member
    451
    133
    Jun 28, 2008
    United States
    Hyrule
    Did you try putting the SD Card in after you booted? Honestly if you can downgrade and switch over to a9lh it's the best thing to do before you accidentally upgrade and aren't able to install it.
     
  5. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
    Did you not read that the browser is a dummy browser? No way to use that.

    no. Not good on 9.9. Has to downgrade back to 9.2 sysnand

    Ok, so you can either go buy freakyform Felix and use that to access homebrew again and downgrade. Or go buy Cubic ninja and use that. Or go buy a copy of Ocarina of Time and a save single and use that to access homebrew.

    Basically the only way you can downgrade again is buying a game to downgrade with.
     
  6. Lordsble
    OP

    Lordsble Pokémon Trainer

    Member
    246
    17
    Feb 12, 2016
    United States
    Because for some reason I couldn't play with my sibs on emuNAND only sysNAND. It couldn't find them.
     
    Posghetti likes this.
  7. Posghetti

    Posghetti Greninja Master

    Member
    1,043
    345
    Mar 15, 2016
    United States
    Michigan
    What are you talking about lol, obviously he has to downgrade, but he's in the good if he's on 9.9 instead of being on 11.0
     
  8. kittensauce

    kittensauce Got a spare screen?

    Member
    182
    54
    Mar 22, 2016
    United States
    No way to use what? I didn't actually suggest anything...
     
  9. Lordsble
    OP

    Lordsble Pokémon Trainer

    Member
    246
    17
    Feb 12, 2016
    United States
    I did and it worked, but what good will that do. Can't access menuhax from home menu. lol
     
  10. Xenosaiga

    Xenosaiga That one guy that doesn't give a shit anymore

    Member
    1,478
    838
    Oct 9, 2015
    United States
    The Shadows
    You said he had a bad payload. It's not simply the wrong payload. You can't use it from 9.9
     
  11. Lordsble
    OP

    Lordsble Pokémon Trainer

    Member
    246
    17
    Feb 12, 2016
    United States
    I think I have Oot3D in my collection, not sure...
     
    Xenosaiga likes this.
  12. Posghetti

    Posghetti Greninja Master

    Member
    1,043
    345
    Mar 15, 2016
    United States
    Michigan
    That was all you need to say, not that other stuff

    You should check, but you would still need a way to extract and re-inject saves
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    5,630
    2,117
    May 11, 2008
    United States
    Might OP be able to run menuhax just by updating the payload on the SD card? Does an update to 9.9 wipe the actual menuhax installation? Or am I being stupid?

    While I'm potentially being stupid anyway, as a matter of troubleshooting, I would go to this link, download the ropbin (menuhax) payload for your current sysNAND version, and put it onto your SD card. I think if this were to work, it would only work if you didn't touch the files on your SD card that are keeping the 3DS from booting. In other words, if the 3DS still blackscreens with the SD card in the SD slot, this might work?
     
  14. kittensauce

    kittensauce Got a spare screen?

    Member
    182
    54
    Mar 22, 2016
    United States
    Maybe contact someone else you know who has a homebrew-capable 3DS?
     
  15. shutterbug2000

    shutterbug2000 Cubic NINJHAX!

    Member
    1,078
    2,086
    Oct 11, 2014
    United States
    IF you haven't changed your theme, just replace the menuhax payload on the SD. Then you can downgrade back to 9.2
     
    Lacius likes this.
  16. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    Browserhax works on 9.9 with the dummy browser. Follow the instructions.

    https://yls8.mtheall.com/3dsbrowserhax.php

    1. Change the system day and time.
    2. Run browserhax.
    3. Install menuhax.
    4. Play your games in emunand.
    5. Stop messing with sysnand.
    6. Really, stop messing with sysnand.
    7. ???
    8. Profit.

    Also, stop messing with sysnand.
     
    shutterbug2000 likes this.
  17. Lacius

    Lacius GBAtemp Guru

    Member
    5,630
    2,117
    May 11, 2008
    United States
    The browser-version-check has nothing to do with the dummy browser. If OP has the dummy browser, browserhax is out of the question because there's effectively no browser.
     
  18. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    I'm pretty sure he's talking about the browser check.
     
  19. kittensauce

    kittensauce Got a spare screen?

    Member
    182
    54
    Mar 22, 2016
    United States
    Conflict!
     
    Last edited by kittensauce, Jun 17, 2016
  20. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    889
    231
    Nov 6, 2014
    United States
    I am a man of common sense. He already had menuhax setup on 9.2. No where else in his post did he mention any entry point other than browserhax.

    With this information it is safe to assume that he used browserhax to setup menuhax on 9.2.

    I could be wrong but I am probably not.

    EDIT: Also, anyone that updates their sysnand to 9.9 and then mentions updating it again to 11.0 when they have a perfectly good emunand probably does not know exactly what they are taking about. In this case dummy browser = browser version check.
     
    Last edited by Bu2d85, Jun 17, 2016