Uh a small pre-caution question?

Discussion in 'Acekard' started by MutatedGamer, Dec 31, 2009.

  1. MutatedGamer
    OP

    MutatedGamer Advanced Member

    Newcomer
    67
    0
    Dec 17, 2009
    United States
    my friend and i bought an acekard 2i the other day. we discovered today that if your DSi is 1.4 you cannot use the acekard 2i and thus cannot update. we downloaded it, and have out files ready for out acekard. We both have 1.4. Now what will we have to do?
     
  2. Elritha

    Elritha GBAtemp Addict

    Member
    2,037
    1
    Jan 24, 2006
    Canada
    Some acekard2is already have the required update to work on a DSi with 1.4. Otherwise you need to find someone with a DS Lite or DS Phat to update your acekard2i with.
     
  3. Kinqdra

    Kinqdra GBAtemp's Official T-shirt

    Member
    613
    117
    Aug 7, 2009
    Croatia
    borrow a ds a dsl or a dsi that isn't updated too 1.4 and update on it

    Posts merged

    oups,you where faster than me