Ugh STILL can't get GC backup loader to work

Discussion in 'Wii - Backup Loaders' started by Zoombus, Mar 18, 2009.

  1. Zoombus
    OP

    Zoombus Newbie

    Newcomer
    3
    0
    Mar 18, 2009
    United States
    Sry, I know this topic is all over the forums, but I'm not finding any solutions. I've tried a million different ways of getting the GC Backup Loader to work (both Xi and Theta), and none of them work. I've tried different IOSes, different CIOSes, different MIOSes, different Firmwares, and NOTHING works. I've done everything every guide says, so this isn't some stupid mistake. Whenever it tries to load a backup, it goes green and restarts my Wii. That's supposed to mean I didn't install the MIOS, but I did...help?

    edit: I just realized that the mIOS didn't install right. It said 'Successful' but I didn't see that it said something about error -1017 i think it was. I get -1017 a lot when installing things like this...how should I fix that?
     
  2. Chaos32

    Chaos32 Member

    Newcomer
    22
    0
    Mar 17, 2009
    United States
    Same thing has been happening to my wii when I try to use the GC backup launcher it goes green and restarts my wii. Are you using the miospatcher and if you are using it then are you installing it through wifi?
     
  3. demonicstrife

    demonicstrife *INSERTGENERICTITLE*

    Member
    769
    77
    May 22, 2008
    United States
    Somewhere in the middle
    Errors like this generally tend to be related to a connection problem with the Wii, since it has to connect to the Internet and download certain files. Make sure you have a good connection set up on the Wii. That's about all I can tell you for now.
     
  4. mrgarrison

    mrgarrison Advanced Member

    Newcomer
    66
    0
    Mar 13, 2009
    Canada
    Kelowna BC
    When my wii was on fw 3.4 i had alot of error -1017 for some reason, now using 3.2 i havnt seen one since
     
  5. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    error -1017 == signing check failed!

    You are at 3.4 firmware aren't you? Didn't you read 100 times that a lot of stuff doesn't work on a 3.4 Wii, and most(if not all people) recommend to downgrade then? Downgrade to 3.2 and it will work.
     
  6. Cygoku

    Cygoku Banned

    Banned
    237
    0
    Jul 14, 2006
    Canada
    Everything WORKS on a 3.4 Wii.
     
  7. WiiPower

    WiiPower GBAtemp Guru

    Member
    8,165
    72
    Oct 17, 2008
    Gambia, The
    Explain that. A 3.4 Wii is a Wii with the 3.4 system menu and the 3.4 IOS to me, just to be clear. Does AnyTitleDeleter work with such a Wii? I seriously doubt that. You can get some applications running by installing a cIOS, but some applications, oh Waninkoko's cIOS36rev8 installer might be one of these, just use the IOS they are started with, which is IOS36 when you use the HBC.

    PS: I don't think i have seen an IOS reload for IOS249 in WiiGator's cMIOS installer, but chances are at least Waninkoko's cMIOS installer will work if you have a cIOS installed.
     
  8. MicShadow

    MicShadow GBAtemp Fan

    Member
    457
    1
    Jan 28, 2008
    Really, why the hell do people insist on NOT downgrading?

    Maybe delete the MIOS, and reinstall a cMIOS. ONLY IF YOU KNOW WHAT YOU ARE DOING