TWLoader Problem!

Discussion in '3DS - Homebrew Development and Emulators' started by Spectral Blizzard, Jun 19, 2017.

  1. Spectral Blizzard
    OP

    Spectral Blizzard GBATemp's Only Racist Stereotypical Feminist

    Banned
    685
    500
    Jun 17, 2017
    United States
    Everywhere
    It had been a while since I played Sonic Rush. I booted up TWLoader and it stopped working. Hmm...
    I update everything and it still doesn't work. Hmm...
    I try (literally) every game I have. Still nothing. Hmm...
    It just keeps white-screening after the DS/DSi boot screen.
    Any ideas???
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    7,671
    3,304
    Oct 1, 2010
    United States
    First, why didn't you post the issue in the TWLoader thread?
    Second, make sure you have bootstrap up-to-date.
     
    Last edited by Robz8, Jun 19, 2017
  3. Spectral Blizzard
    OP

    Spectral Blizzard GBATemp's Only Racist Stereotypical Feminist

    Banned
    685
    500
    Jun 17, 2017
    United States
    Everywhere
    1. Oh. I am new to GBATemp
    2. I do.
     
  4. Robz8

    Robz8 Coolest of TWL

    Member
    7,671
    3,304
    Oct 1, 2010
    United States
    Try formatting your SD card to FAT32 with 32kb cluster/allocation size. Be sure to backup everything on your SD card first.
     
  5. Spectral Blizzard
    OP

    Spectral Blizzard GBATemp's Only Racist Stereotypical Feminist

    Banned
    685
    500
    Jun 17, 2017
    United States
    Everywhere
    But it is. I already tried that.
     
  6. Robz8

    Robz8 Coolest of TWL

    Member
    7,671
    3,304
    Oct 1, 2010
    United States
    Try turning console output on (with Debug).
     
  7. Spectral Blizzard
    OP

    Spectral Blizzard GBATemp's Only Racist Stereotypical Feminist

    Banned
    685
    500
    Jun 17, 2017
    United States
    Everywhere
    Erm...

    Output:
    VRAM_BOOST: On
    Press start

    (Pressed start)

    30 MINUTES LATER (NOT REALLY LOL)



    (Umm...wheres the output and/or game?)

    :hateit:
     
    Last edited by Spectral Blizzard, Jun 19, 2017
  8. Robz8

    Robz8 Coolest of TWL

    Member
    7,671
    3,304
    Oct 1, 2010
    United States
    The output should appear first, showing the ROM name, then the game should start.
    Try updating bootstrap anyway. If there's still a white screen, keep trying 'til it finally works.
     
  9. Spectral Blizzard
    OP

    Spectral Blizzard GBATemp's Only Racist Stereotypical Feminist

    Banned
    685
    500
    Jun 17, 2017
    United States
    Everywhere
    Ok!
     
Loading...